+ Responder ao Tópico



  1. #1
    whinston
    galera, to usando o configure abaixo pra tentar instalar o openssl e o maldito instala em /usr/local/ssl, não seguindo os parametros. alguem tem alguma ideia pq ?


    ./configure --openssldir=/usr/local/openssl-0.9.7g --prefix=/usr/local/openssl-0.9.7g; make all;make install

    ou

    ./config --openssldir=/usr/local/openssl-0.9.7g --prefix=/usr/local/openssl-0.9.7g; make all;make install

  2. se vc quer instalar em /usr

    --prefix=/usr --sysconfdir=/etc/ssl



  3. #3
    whinston
    Citação Postado originalmente por 1c3_m4n
    se vc quer instalar em /usr

    --prefix=/usr --sysconfdir=/etc/ssl
    Vo te que dar umas chicotada neste configure:
    ./configure --prefix=/usr/local/openssl097 --sysconfdir=/usr/local/openssl097/conf
    Usage: Configure [no-<cipher> ...] [-Dxxx] [-lxxx] [-Lxxx] [-fxxx] [-Kxxx] [no-engine] [no-hw-xxx|no-hw] [[no-]threads] [[no-]shared] [[no-]zlib|zlib-dynamic] [no-asm] [no-dso] [no-krb5] [386] [[no-]fips] [debug] [--prefix=DIR] [--openssldir=OPENSSLDIR] [--with-xxx[=vvv]] [--test-sanity] os/compiler[:flags]






Tópicos Similares

  1. Dois servidores mk um cai outro entra no local
    Por brunophsp no fórum Redes
    Respostas: 5
    Último Post: 05-06-2008, 14:28
  2. placa pci encore nao instala no xp
    Por wimigasltda no fórum Sistemas Operacionais
    Respostas: 9
    Último Post: 27-08-2007, 10:34
  3. Xnest num entra no chroot
    Por ricardinhomattar no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-11-2005, 21:29
  4. Video SIS 315 PCI não instala no Fedora 3.
    Por lacierdias no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-02-2005, 13:41
  5. No local Mailer no sendmail..........
    Por BOTA no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-09-2003, 14:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L