Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. bom cara eu já fiz o squid rodar num 486 com 16MB de memoria e ta rodando a uns 5 meses na boa... kkakakakakka ...... isso foi devido a uma empresa ter me contratado para fazer o serviço e ter falado que tinham uma maquina boa, que eles haviam comprado de uma loja de informatica para compartilhar a internet... chegando lá era um 486 com coyote....

    usei o slackware e squid 2.4 para esta façanha.....

    nunca façam este tipo de coisa....eu não dei garantia alguma de funcionamento para a empresa, pois eles não queriam trocar a maquina e caso desse problemas ou fosse trocar de maquina seria cobrado novamente...

    quanto ao problema aki, veja se realmente é o squid q esta comendo sua memória... dá um ps aux | grep squid e veja quanto de memoria ele ta ocupando....

  2. #7
    cara eu to achando que é problema na memória...
    Foi colocado 64 de ram ontem e aconteceu isso hoje...



  3. #8
    reiniciei a maquina e não aconteceu mais o problema ...

    6)

  4. Só isso ???






Tópicos Similares

  1. Squid Roubando memória !
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 31-05-2005, 18:58
  2. SQUID/MEMORIA
    Por Alberto-de no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 16-04-2005, 04:40
  3. Squid comendo memória
    Por Thiago23 no fórum Servidores de Rede
    Respostas: 3
    Último Post: 19-07-2004, 08:39
  4. Squid usando menas memoria ram
    Por marcelobombonato no fórum Servidores de Rede
    Respostas: 4
    Último Post: 07-07-2004, 10:51
  5. SQUID comendo memoria?!?!!?
    Por wagner_quedi no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-06-2004, 03:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L