Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Denise Vieira
    Ola amigos, sou novata no linux , e to passando por algo esquisito e gostaria que vcs me ajudassem, é o seguinte tenho uma rede que naotem um dominio publico, meu domino é apenas interno. configurei o bind (versao 9), quando to no servidor pingo quanlquer site, e resolvo qualquer dominio, ja em um cliente da mesma rede ele nao responde :cry: , o que pode ta acontencendo?
    to usando o conectiva 10, 2 interfaces de rede eth0 e eth1 e o bind.

    help-me :clap:

    abracos

  2. #2
    karfax
    Adicione o seu(s) Servidor(es) DNS no arquivo /etc/resolv.conf, ou na guia correspondente às configurações tcp-ip, se for um rwindows.


    Sds,



  3. #3
    whinston
    Citação Postado originalmente por Denise Vieira
    Ola amigos, sou novata no linux , e to passando por algo esquisito e gostaria que vcs me ajudassem, é o seguinte tenho uma rede que naotem um dominio publico, meu domino é apenas interno. configurei o bind (versao 9), quando to no servidor pingo quanlquer site, e resolvo qualquer dominio, ja em um cliente da mesma rede ele nao responde :cry: , o que pode ta acontencendo?
    to usando o conectiva 10, 2 interfaces de rede eth0 e eth1 e o bind.

    help-me :clap:

    abracos
    denise, era bom vc colar pra gente como tá o seu /etc/named.conf e o /var/named.. a ordem de resolução tb é afetada pelo arquivo /etc/resolv.conf

    não faça testes com ping. use a ferramenta nslookup. basta digita nslookup, abrirá um shell pra vc. digite server 127.0.0.1 pra forçar a resolver pelo seu DNS e depois digite seu domínio.

    nos Bind novos, que rodam em chroot, o conteúdo de /etc/named.conf e /var/named deve ser replicado em /var/named/chroot

  4. #4
    Denise Vieira
    obrigada a todos, mas eu resolvi o problema, era pq o bind so tava ouvindo na loopback. Mesmo assim obrigado a todos :P



  5. #5
    mariano3
    oi estou começando agora a configuração de servidores no caso um dns e não consigo resolver na rede interna o dns.

    quando faço um ping de teste tenho como resposta unknown host .


    please ajuda






Tópicos Similares

  1. Dns nao consegue resolver na rede de zonas configuradas
    Por iudemar no fórum Servidores de Rede
    Respostas: 2
    Último Post: 24-09-2010, 08:45
  2. DNS não resolve na rede interna
    Por rodriguesrj no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-09-2007, 08:21
  3. Site não abre na rede interna
    Por Dedao no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-07-2007, 15:30
  4. Apache não funfa na rede interna com proxy!!
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 22-08-2003, 14:39
  5. Dominio não responde na rede interna...
    Por Perdigao no fórum Servidores de Rede
    Respostas: 7
    Último Post: 21-08-2003, 06:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L