Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    joaoricardofs
    ae pessoal, eu instalei o gift e seus plugins assim como o artigo https://under-linux.org/modules.php?...ticle&sid=4873
    só q ao dar um ./configure no giFTcurs vai indo td blz, só q no final aparece a msg abaixo dizendo q eu ñ tenho o glib-2.0... aí blz... eu procurei um rpm qualquer e achei o 2.5 d uma distro qualquer (esse erro tah dando no Red Hat 9.0) e dei um rpm Uvh glib-2.5.rpm
    só q dá a mesma coisa... agora eu removi o glib-2.5.rpm e instalei o glib original q eh o 1.2... o q eu posso fazer p/ poder instalar no meu red hat o glib-2.0 ou tem alguma outra forma?

    checking for GLIB - version >= 2.0... no
    *** Could not run GLIB test program, checking why...
    *** The test program failed to compile or link. See the file config.log for the
    *** exact error that occured. This usually means GLIB is incorrectly installed.
    configure: error: You need glib-2.0 to compile giFTcurs

  2. baixa o source da glib e compila, procura no freshmeat.net



  3. #3
    joaoricardofs
    eh eu fiz o q vc disse só q aparece a mesma msg

  4. a glibc é complicado de vc substituir por causa do kernel. tente achar o binário do software.
    t+



  5. #5
    joaoricardofs
    qual seria o binário?






Tópicos Similares

  1. bloqueio do msn não funciona mais
    Por silmar no fórum Servidores de Rede
    Respostas: 19
    Último Post: 01-12-2004, 09:54
  2. WET11 - IP do cliente nao funciona dinamico
    Por santocyber no fórum Redes
    Respostas: 11
    Último Post: 30-08-2004, 07:20
  3. Funçao MAIL do PHP não funciona com o Qmail
    Por clistenis no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-07-2004, 08:52
  4. Upload do CBQ nao funciona!
    Por augustolynx no fórum Servidores de Rede
    Respostas: 4
    Último Post: 12-07-2004, 12:27
  5. Respostas: 3
    Último Post: 25-06-2004, 18:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L