+ Responder ao Tópico



  1. #1
    pantera
    Saudacoes a todos...
    Será que alguem pode me dar uma luz... deve ser super simples, mas estou agarrado nisso...Estou instalando o debian em meu pc (pentium S, 32 MB, HD 4GB..

    Abaixo algumas informacoes:

    Particionei o meu hd da seguinte maneira:

    name flag part type fs type size
    hda1 boot primary linux ext2 8,23
    hda2 primary linux swap 148,06
    hda3 primary linux ext2 1497,01
    pri/log free space 2648,55

    O que acontece é que quando tento executar a opcao "fazer a sistema inicializavel" , confirmo a opcao para instala-lo no MBR...
    ela me retorna a mensagem: O lilo nao pode ser instalado, informa que posso criar um disco de inicializacao etc etc... e conta aquela historia do cilindro 1023 etc etc ... so que como vc podem ver.. criei uma particao pequena no inicio....
    O que pode ser isso...
    muito grato

  2. #2
    Lion_Black
    primeiro .... nao formata usando o sistea de arquivos ext2 usa o ext3

    segundo ... deixa o esquema de particionamento assim

    /dev/hda1 montao em /

    /dev/hda2 montado em /boot -- tamanho 30 MB



    ta bom demais .... pra que mais que isso ....






Tópicos Similares

  1. Problemas com o Lilo
    Por slackrio no fórum Servidores de Rede
    Respostas: 3
    Último Post: 17-10-2005, 12:21
  2. problemas com o LILO
    Por faorgs no fórum Servidores de Rede
    Respostas: 5
    Último Post: 08-08-2005, 08:21
  3. problemas com o lilo
    Por rivo no fórum Servidores de Rede
    Respostas: 0
    Último Post: 13-07-2004, 10:39
  4. Problemas com o Lilo
    Por luccosta no fórum Servidores de Rede
    Respostas: 7
    Último Post: 01-03-2004, 10:21
  5. Problema com o Lilo
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-07-2003, 22:16

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L