+ Responder ao Tópico



  1. #16
    lavalle
    Eu agradeço,

    entao eu vou colocar aqui no forum esse arquivo autoexec.bat e o config.sys do dosemu, que seria aquele que eu consigo editar.

    pois quando eu editei ontem la no meu cliente, eu consegui montar a partição la do servidor novell, e ele carrega numa boa, a unica coisa como eu falei, quando eu peço pra ele carregar o sistema ele fala que nao existe esse path=g:\, entao eu acho que o problema esta quase sendo resolvido, graças a vcs daqui do forum.

    abraços

    la valle

  2. #17
    chakalt
    mais coloca aqui no forum o arquivo .bat do seu sistema eu acho que é br.bat né??? porque esse g: que ele não está encontrando com certeza é por causa desse arquivo que deve estar chamando algum arquivos desse g: certo!?



  3. #18
    lavalle
    Ola,

    Esse BR.BAT e o arquivo que os usuarios chamam, pra começar a funcioanr o sistema.

    alem do autoexec e o config, eu coloco esse aqui tb?

    abraços

    la valle

  4. #19
    Luzumba
    Olha só amigo, eu uso o DosEmu na boa e configurei esses dias para aceitar os caracteres bonitinhos...rsss... funciona joia ( graças ao amigo Netuno )

    Para montar uma unidade no DosEmu, monte primeiro no Linux ok ?
    Depois monte ele, depois que carregou o emulador assim

    Lredir G: linux\fs/PontodeMontagemSeu

    ai vc. vai acessar a unidade mapeada

    para fazer isso iniciar automaticamete toda vez que acessar o dosEmu
    coloque essa linha dentro do autoexec.bat

    Ok ?

    Qqr. duvida me avisa, pois o meu ja esta redondinho e ai posso te ajudar



  5. #20
    lavalle
    Bom Dia Luzumba

    obrigado pela atenção.

    vc me disse pra montar essa linha de comando no autoexec.bat do proprio emulador (dosemu) correto? Lredir G: linux\fs/PontodeMontagemSeu

    e no meu caso seria assim.:

    lredir g: linux\fs/home/kurumin/NETWARE/SCRIPT_SRV/trab/BRINFO/BREXE

    lembrando que o brinfo/brexe e onde se encontra o sistema que preciso fazer funcionar.

    ou nao precisar montar esses dois ultimos diretorios? esta certo esse tipo de montagem?

    abraços

    la valle






Tópicos Similares

  1. Problemas com dosemu
    Por mmacoli no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-09-2004, 21:42
  2. Problemas com telnet rodando dosemu
    Por GlaucoSC no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-05-2004, 11:13
  3. Problemas com emulador Wine e Emudos
    Por aspenbr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 04-06-2003, 15:33
  4. problemas com DOSEMU!
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 26-11-2002, 14:55
  5. problemas com o IMP
    Por marlonfuchs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2002, 08:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L