Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão Re: Conection refused

    Citação Postado originalmente por doidoht
    Galera... olha o erro que tô tendo no meu servidor de e-mail Postifix..

    Jun 21 13:32:23 ns01 postfix/qmgr[1588]: 61D2018CD54: to=<[email protected]>, relay=none, delay=15110, status=deferred (connect to localhost[127.0.0.1]: Connection refused)

    Qdo dou telnet localhost 110 ou telnet localhost 25 conecta blz...

    Alguma sugestão?
    #InterScan MSS: content filter loop back smtpd
    localhost:10026 inet n - n - 20 smtpd -o content_filter= -o smtpd_timeout=$imss_timeout -o local_recipient_maps= -o myhostname=localhost.$mydomain
    Vc disse que não tem firewall neste server correto. e deu um telnet na porta 110 e na porta 25, no shell do servidor correto. Bom partindo disto colega faça o mesmo procedimento mas na porta 10026 do seu antivirus. se possivel de um netstat -a e posta as portas abertas ae.

  2. #22



  3. #23
    rmars
    Visitante

    Padrão Conection refused

    Houve uma quebra de linha la na mensagem anterior e não deu pra ver, mas aquela linha do teu master ta descomentada neh.

    Me responde, tem antivirus rodando ai?
    Se sim, qual eh?
    Ja verificou se tem um processo correndo com o antivirus?

    Boa Sorte

  4. #24
    doidoht
    Visitante

    Padrão Re: Conection refused

    Citação Postado originalmente por LinuxKids
    Citação Postado originalmente por doidoht
    Galera... olha o erro que tô tendo no meu servidor de e-mail Postifix..

    Jun 21 13:32:23 ns01 postfix/qmgr[1588]: 61D2018CD54: to=<[email protected]>, relay=none, delay=15110, status=deferred (connect to localhost[127.0.0.1]: Connection refused)

    Qdo dou telnet localhost 110 ou telnet localhost 25 conecta blz...

    Alguma sugestão?
    #InterScan MSS: content filter loop back smtpd
    localhost:10026 inet n - n - 20 smtpd -o content_filter= -o smtpd_timeout=$imss_timeout -o local_recipient_maps= -o myhostname=localhost.$mydomain
    Vc disse que não tem firewall neste server correto. e deu um telnet na porta 110 e na porta 25, no shell do servidor correto. Bom partindo disto colega faça o mesmo procedimento mas na porta 10026 do seu antivirus. se possivel de um netstat -a e posta as portas abertas ae.
    Dei um:

    telnet localhost 10026 e gerou...

    Trying ::1...
    telnet: connect to address ::1: Connection refused
    Trying 127.0.0.1...
    Connected to localhost.
    Escape character is '^]'.
    220 Zyrus Norts SMTP
    quit
    Connection closed by foreign host.


    Depois digitei....

    netstat -a | grep 10026

    tcp 0 0 localhost:10026 *:* LISTEN



  5. #25

    Padrão Conection refused

    cara eu entendi bem, mas o esta porta vc da o telnet e primeiro ela recusa e depois conecta ???????
    ja tentou dar um restart no seu servidor de e-mail

  6. #26
    doidoht
    Visitante

    Padrão Conection refused

    Citação Postado originalmente por LinuxKids
    cara eu entendi bem, mas o esta porta vc da o telnet e primeiro ela recusa e depois conecta ???????
    ja tentou dar um restart no seu servidor de e-mail
    doido neh...

    se dou um

    telnet localhost 25

    Trying ::1...
    telnet: connect to address ::1: Connection refused
    Trying 127.0.0.1...
    Connected to localhost.
    Escape character is '^]'.
    220 Zyrus Norts SMTP
    quit
    221 Bye
    Connection closed by foreign host.


    se dou um

    telnet 127.0.0.1 25

    Trying 127.0.0.1...
    Connected to 127.0.0.1.
    Escape character is '^]'.
    220 Zyrus Norts SMTP
    quit
    221 Bye
    Connection closed by foreign host.


    Vai intendê esse tróço..



  7. #27
    doidoht
    Visitante

    Padrão Conection refused

    Citação Postado originalmente por rmars
    Houve uma quebra de linha la na mensagem anterior e não deu pra ver, mas aquela linha do teu master ta descomentada neh.

    Me responde, tem antivirus rodando ai?
    Se sim, qual eh?
    Ja verificou se tem um processo correndo com o antivirus?

    Boa Sorte
    O antívirus é o Trend...

  8. #28

    Padrão Conection refused

    velinho tenta fazer isto pra teste. comente as linhas do antivirus nas suas conf. e restart o seu MTA, e de um halt no antivirus veja o que dá. ae se posta ae.

    cara o negocio é muito LOCO MESMO



  9. #29
    rmars
    Visitante

    Padrão Conection refused

    Pode parecer doideira, mas verifica o que o comando a seguir te retorna

    host localhost

    veja se retorna 127.0.0.1
    se ao inves disso retornar ::1 experimenta dar uma olhada no teu /etc/hosts pra ver como q ta marcado la

    veja la :toim:

  10. #30
    doidoht
    Visitante

    Padrão Conection refused

    Citação Postado originalmente por LinuxKids
    velinho tenta fazer isto pra teste. comente as linhas do antivirus nas suas conf. e restart o seu MTA, e de um halt no antivirus veja o que dá. ae se posta ae.

    cara o negocio é muito LOCO MESMO
    ja desabilitei o antivirus... reiniciei o server e nada...



  11. #31
    doidoht
    Visitante

    Padrão Conection refused

    Citação Postado originalmente por rmars
    Pode parecer doideira, mas verifica o que o comando a seguir te retorna

    host localhost

    veja se retorna 127.0.0.1
    se ao inves disso retornar ::1 experimenta dar uma olhada no teu /etc/hosts pra ver como q ta marcado la

    veja la :toim:
    olha o que que deu...

    host localhost

    Host localhost not found: 3(NXDOMAIN)



    dentro no arquivo /etc/hosts


    # IP-Address Full-Qualified-Hostname Short-Hostname
    #

    127.0.0.1 localhost

    # special IPv6 addresses
    ::1 localhost ipv6-localhost ipv6-loopback

  12. #32
    rmars
    Visitante

    Padrão Conection refused

    Tenta comentar a ultima linha e refaz os testes de telnet

    Depois da um feedback ai
    2x :toim:



  13. #33
    doidoht
    Visitante

    Padrão Conection refused

    Citação Postado originalmente por rmars
    Tenta comentar a ultima linha e refaz os testes de telnet

    Depois da um feedback ai
    2x :toim:
    ja comentei e não deu refused mesmo assim...

    cara... vô instalar o sendmail... disisto...

  14. #34
    rmars
    Visitante

    Padrão Conection refused

    Calma

    Verifica o resolv.conf dentro do /etc
    veja quais são teus dns

    Acho q o problem memsmo eh pq ele nao ta resolvendo o localhost

    tb vc pode tentar mudar o dentro do master.cf, e por 127.0.0.1 no lugar do localhost e recarrregar o postfix

    tb eh uma alternativa



  15. #35

    Padrão Conection refused

    Salve!

    Já passei por este problema, acontecia a mesma coisa, fiz uma coisa que nao tem nada a ver, mas funcionou, deletei a linha mynetworks... tenta ae, ou entao refaz esse postfix...

    abraços! :good:

  16. #36

    Padrão Conection refused

    já pensou em pau de hardware ?



  17. #37
    karfax
    Visitante

    Padrão Conection refused

    Voce deve estar usando amavisd (10026) e teu amavis está parado...
    Restarte o amavis que o serviço de entrega volta a funcionar.

    []s,

  18. #38

    Padrão Conection refused

    colega qdo resolver posta ae a solução.
    mas ae tipo vc reinicio o postifx e os serviços de antivirus e spam caso vc tenha integrado junto com o postifx. posta ae. estou acompanhando de perto.