+ Responder ao Tópico



  1. Pessoal

    rodei o comando rpm -e dhcp, ele travou durante a execução. tentei ctrl+c, ctrl+z e nada, tentei kill -9 numero do processo e nada. Através do pstree localizei os processos que haviam iniciado ele, matei todos e mesmo assim ele não morre. Com isso eu não consigo instalar novos pacotes rpm.

    Algém sabe como posso resolver esse problema ??

  2. eu tive esse prob com um RH8 na sexta-feira hehee... nem mesmo reiniciando o bixo voltou ao normal.. mas como era minha vmware d testes... eu matei ela hehehe

    hj.. eu tive o mesmo prob com outro RH8.... reinicie o pc e tdo voltou ao normal...

    motivo: coisas d .rpm hehehehe

    []'s



  3. Eu estava pesquisando, e parece que é um bug nesta versão do rpm.
    O meu rpm é o 4.0.4.

    Vou pesquisar no bugzila para ver se consta algo.

    Valeu.






Tópicos Similares

  1. Como matar esse processo que nao morre.
    Por terra_jr no fórum Servidores de Rede
    Respostas: 12
    Último Post: 12-09-2006, 08:46
  2. Não tenho mais de 1 processo de som por vez, pq?
    Por MasterMan no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 24-02-2005, 23:35
  3. Kill mata mas não morre parte 2 !
    Por Phrix no fórum Servidores de Rede
    Respostas: 8
    Último Post: 09-07-2004, 10:40
  4. kill mata mais não morre !
    Por Phrix no fórum Servidores de Rede
    Respostas: 9
    Último Post: 06-07-2004, 10:12
  5. O Processo está Ativo ou não?
    Por PedroNasc no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-12-2002, 13:51

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L