Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. ~/.xinitrc

    Código :
    #!/bin/sh
    # $XConsortium: xinitrc.cpp,v 1.4 91/08/22 11:41:34 rws Exp $
     
    userresources=$HOME/.Xresources
    usermodmap=$HOME/.Xmodmap
    sysresources=/usr/X11R6/lib/X11/xinit/.Xresources
    sysmodmap=/usr/X11R6/lib/X11/xinit/.Xmodmap
     
    # merge in defaults and keymaps
     
    if [ -f $sysresources ]; then
        xrdb -merge $sysresources
    fi
     
    if [ -f $sysmodmap ]; then
        xmodmap $sysmodmap
    fi
     
    if [ -f $userresources ]; then
        xrdb -merge $userresources
    fi
     
    if [ -f $usermodmap ]; then
        xmodmap $usermodmap
    fi
     
    # Start the window manager:
    exec /usr/X11R6/bin/startfluxbox


    Olha o meu como está.
    No caso eu uso o fluxbox.
    Substitua a ultima linha por:

    Código :
    exec caminho/do/blackbox

    Acredito que isso irá resolver seu problema.

  2. #7
    mmacoli
    Obrigado amigos pela ajuda mas acho que me expressei mal, é que eu uso o KDM e então deve ser por isso q não deve estar dando certo!
    Alguem sabe como adiciono o Blackbox no KDM? pois ele não aparece no menu de Interfaces!

    Vlw galera! Help-me



  3. não falo nada porque não uso gerenciador de login.






Tópicos Similares

  1. startando sendmail com erro
    Por wasley no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-11-2006, 09:06
  2. Problemas com bbkeys no Blackbox...
    Por Lipse no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-10-2005, 14:05
  3. blackbox com icones?
    Por daniell no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-07-2005, 14:36
  4. ajuda com blackbox
    Por dpcl no fórum Servidores de Rede
    Respostas: 1
    Último Post: 22-08-2004, 09:34
  5. AINDA NÃO CONSIGO ABRIR BLACKBOX COM USUÁRIO!!!
    Por joe no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-09-2003, 16:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L