+ Responder ao Tópico



  1. #1
    Visitante

    Padrão php do diab...

    mesma versao do php e olha o erro.

    Notice: Use of undefined constant VARIAVEL


    precisa declarar !!


    mas no windows não precisava...
    Alguém sabe porque isso ?
    copiei o mesmo php.ini e está dando este erro...

  2. #2

    Padrão php do diab...

    q versao do php vc tah usando?

    se for o caso... nao usa o php.ini-recommended, usa o outr (nao lembro o nome :P)

    []'s



  3. #3
    Visitante

    Padrão php do diab...

    realmente era o php.ini...

    precisa habilitar o ~ENOTICE na conf tb...

  4. #4
    Kablu
    Visitante

    Padrão é

    com certeza a instalação que vc fez no windows já esta com

    ~E_NOTICE



    Até :good:



  5. #5

    Padrão php do diab...

    Citação Postado originalmente por Anonymous
    realmente era o php.ini...

    precisa habilitar o ~ENOTICE na conf tb...
    q maluquice hahahha

    menos um misterio do php no mundo

    valeu!!

  6. #6
    cradiao
    Visitante

    Padrão Alguem sabe como

    compilar o php postgree e gd no conectiva 10?

    estou com um problemao... dependencias e blabla
    tem que compilar ?

    existe Rpm?

    Obrigado...



  7. #7
    Kablu
    Visitante

    Padrão ok

    pra instalar o modulo postgress use os rpms

    php-pgsql
    postgresql-libs

    já o gd o rpm é gd mesmo

    gd


    Até! :good: