+ Responder ao Tópico



  1. #1
    whinston
    Visitante

    Padrão Debian Sarge x Pentium 133

    Ae galera, peguei o PC de um cliente agora pra fazer um fw e proxy e quase tive 1 trosso quando vi a configuração: um potente p133!

    O bicho é tão antigo que nem dá boot via CD. Gerei um CD com o rawrite, bootei, mas ele para num local me pedindo alguma coisa de USB, como se não achasse o HD (apesar dele estar aparecendo na BIOS).

  2. #2

    Padrão Debian Sarge x Pentium 133

    num da boot pelo cd, ou vc gravo o cd numa velocidade acima do q lo leitor (que deve ser antigo tb) suporta ler?

    agora pedir coisa de usb? ve melhor a msg q ele da



  3. #3
    whinston
    Visitante

    Padrão BIOS

    não dá boot pelo CD pq não tem a opção na BIOS, rs

  4. #4
    whinston
    Visitante

    Padrão erro

    o erro que ele dá é o seguinte:

    insert the root floppy or plug in a usb storage device
    press enter when ready, or type a command:

    e fica paradão eperando eu plugar alguma coisa no USB ou informar algum caminho ou parâmetro.



  5. #5

    Padrão Re: erro

    Citação Postado originalmente por whinston
    o erro que ele dá é o seguinte:

    insert the root floppy or plug in a usb storage device
    press enter when ready, or type a command:

    e fica paradão eperando eu plugar alguma coisa no USB ou informar algum caminho ou parâmetro.
    apenas não reconhece a existencia do cdrom. Nada demais, mas perguntar não ofende:

    a) está mencionado na bios?

    b) pq não leva o hd pra outra máquina, instala e traz de volta? fica mais fácil

  6. #6
    whinston
    Visitante

    Padrão reconhecimento de hardware

    então, ae que tá o problema, eu pensei nisto, MAS...
    eu tenho 2 máquinas aqui, um eh um p4 HT e outr um Semprom.

    se eu instalar numa delas, não vai dar muito pau de hardware qdo eu voltar pra máquininha "podre" ?

    principalmente pq o debian eh meio espartano no reconhecimento de hardware



  7. #7

    Padrão Debian Sarge x Pentium 133

    faz a primeira parte da instalação, a hora em que for dar o boot, vc muda de máquina...

  8. #8
    whinston
    Visitante

    Padrão blz!

    blz kra, vou tentar aki
    daki 1h eu posto o resultado, valeu



  9. #9
    whinston
    Visitante

    Padrão não deu certo

    Citação Postado originalmente por esamp
    faz a primeira parte da instalação, a hora em que for dar o boot, vc muda de máquina...
    infelizmente não deu certo amigo!
    ele deu vários erros quando bootou pelo pentium 133 (até em modo rescue)
    o que fica persistente na tela é:

    out of memory: killed process xxxx
    soh pq ele tem 16MB coitadinho