+ Responder ao Tópico



  1. #11
    na verdade acabei de identificar um erro do xmms ao tentar rodar as musicas ...
    " warning - alsa_setup_mixer() : Failed to find mixer element

  2. #12
    tenta reinstalar o alsa



  3. #13
    beck
    Sugestão

    removepkg alsa-driver

    removepkg alsa-utils

    removepkg alsa-oss

    removepkg alsa-lib

    Depois no CD1 do salck na pasta slackware/l :

    installpkg alsa-driver

    installpkg alsa-lib

    installpkg alsa-oss

    Agora na pasta slackware/ap :

    installpkg alsa-utils

    Assim todo o pacote alsa estará instalado. É só rodar o alsaconf e mandar ver. Não esquece de rodar o alsamixer como os colegas falaram ele por padrão vem mudo.... 8)

  4. #14
    beck
    Se ainda não der certo, vai no site http://linuxpackages.net/ e baixa a última versão do alsa, pode também fazer isso pelo swaret.... mas claro antes de instalar sempre é bom desinstalar primeiro o driver mais antigo...



  5. #15
    amigo fiz tudo isto q vc me disse te desisntalar todos os pacotes do alsa e recolocar tudo de novov , e apos rodar alsaconf , e tive sucesso ao terminar de rodar , apos ,
    alsamixer
    "no mixer elements found"
    .. . .. .
    o mesmo problema

    espero ajuda obrigado .






Tópicos Similares

  1. Uma Ajuda Por Favor
    Por Luzumba no fórum Servidores de Rede
    Respostas: 8
    Último Post: 13-07-2005, 09:45
  2. VI.. ajuda por favor
    Por mrpicolo no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-05-2005, 21:30
  3. kernel panic ... alguem ajuda .. por favor ...
    Por bruosps no fórum Servidores de Rede
    Respostas: 34
    Último Post: 05-05-2005, 15:54
  4. Ajuda por favor Nautilus/Apache?
    Por - Rafael - R - L - no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-04-2005, 08:41
  5. Artigo sobre Linux - opiniões por favor
    Por Pedro0278 no fórum Servidores de Rede
    Respostas: 11
    Último Post: 23-08-2004, 04:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L