+ Responder ao Tópico



  1. #1
    Murissoca
    Visitante

    Padrão Como Configurar o DHCPCD? Ajudem, Please!

    Olá, pessoas.

    Instalei o Slack10.1 e não estou conseguindo coloca-lo na rede. Estou em uma rede que distribui os IPs por um DHCP, porém o IP não é estático. Sei que preciso configurar o DHCPCD, mas não sei de que forma.

    Alguem pode me dizer o que preciso alterar, quais arquivos e quais linhas para que o DHCPCD funcione direitinho?

    Obrigado!

  2. #2

    Padrão Re: Socorro - Como Configurar o DHCPCD

    netconfig eth0 ou eth1 !!!



  3. #3

    Padrão Como Configurar o DHCPCD? Ajudem, Please!

    se expresse melhor, vc quer configurar a sua placa de rede ou um servidor de dhcpd

  4. #4
    Murissoca
    Visitante

    Padrão Como Configurar o DHCPCD? Ajudem, Please!

    Bom, eu quero configurar o Eth0 pra pegar o endereço IP de um servidor DHCP já existente na rede.

    Deu pra entender o q eu quero? Obrigado!



  5. #5

    Padrão Como Configurar o DHCPCD? Ajudem, Please!

    E vc fez o q eu postei la emcima ???

  6. #6
    drginfo
    Visitante

    Padrão Como Configurar o DHCPCD? Ajudem, Please!

    simples amigo:
    digite:

    dhcpcd eth0

    Agora se vc quer deixar isto definitivo faça:
    netconfig
    ai é so ir respondendo o que ele te perguntar ok.



  7. #7
    Murissoca
    Visitante

    Padrão Já fiz!

    Dhcpcd eth0 já tinha tentado, mas não rola.

    Netconfig fiz tb, configurei tudo certo mas não rolou. Toda vez q dou um ifconfig não aparece a eth0.
    Qdo dô ifconfig eth0 aparece as informações da placa de rede, mas como se não tivesse configurada! Alguém ai tem mais alguma idéia?


  8. #8

    Padrão Re: Já fiz!

    depois que vc sair do netconfig da um reboot no micro !!!



  9. #9
    Murissoca
    Visitante

    Padrão Como Configurar o DHCPCD? Ajudem, Please!

    Dei vários boots no micro. Não carrega de forma alguma as configurações da eth0.

    Já até reinstalei o dhcpcd e nada... será q tem algum comando q deveria estar na inicialização e não está?

  10. #10
    Murissoca
    Visitante

    Padrão Resolvido.

    Resolvido, peoples.

    O problema era físico. O cabo q eu tava usando não prestava. Obrigado a atenção de todos e desculpa a falha primária!