glr desculpa a ausencia eu voltei esse topico soh p agradecer aos envolvidos e passar a solução....
o prob foi q na instalação do meu slack eu naum instalei uma lib a expat ai tds deram erro o .run o tar.gz o rpm tds davam o mesmo erro ei fui fuçar n so memso e descobri q naum tinha instalado essa lib.... :toim: :toim: :toim:

valeu mesmo glr t+