Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    genival
    Já é a segunda vez que acontece!!! Da outra eu formatei e instalei de novo o linux por que não teve jeito...

    Eu do testando algumas configurações do squid .conf e derrepente o squid não inicia mais e olha o erro que ele fica dando:

    [root@serverlinux sbin]# /usr/local/squid/bin/./RunCache&
    [1] 2375
    [root@serverlinux sbin]# Running: squid -sY >> /usr/local/squid/var/squid.out 2>&1
    /usr/local/squid/bin/./RunCache: line 35: 2378 Abortado squid -NsY $conf >>$logdir/squid.out 2>&1
    Running: squid -sY >> /usr/local/squid/var/squid.out 2>&1
    /usr/local/squid/bin/./RunCache: line 35: 2386 Abortado squid -NsY $conf >>$logdir/squid.out 2>&1
    Running: squid -sY >> /usr/local/squid/var/squid.out 2>&1
    /usr/local/squid/bin/./RunCache: line 35: 2394 Abortado squid -NsY $conf >>$logdir/squid.out 2>&1
    Running: squid -sY >> /usr/local/squid/var/squid.out 2>&1
    /usr/local/squid/bin/./RunCache: line 35: 2402 Abortado squid -NsY $conf >>$logdir/squid.out 2>&1
    Running: squid -sY >> /usr/local/squid/var/squid.out 2>&1
    /usr/local/squid/bin/./RunCache: line 35: 2410 Abortado squid -NsY $conf >>$logdir/squid.out 2>&1
    Running: squid -sY >> /usr/local/squid/var/squid.out 2>&1
    /usr/local/squid/bin/./RunCache: line 35: 2418 Abortado squid -NsY $conf >>$logdir/squid.out 2>&1
    RunCache: EXITING DUE TO REPEATED, FREQUENT FAILURES

    Mas até então tava funcionando normalmente...

    Desde já obrigado
    Genival

  2. #2
    posta aki q mensagem da no squid.out
    da um tail var/squid.out



  3. #3
    genival
    não tem nada olha aí:

    [root@serverlinux root]# tail /usr/local/squid/var/squid.out
    Startup: Sex Jul 29 14:08:56 BRT 2005
    Startup: Sex Jul 29 14:09:07 BRT 2005
    Startup: Sex Jul 29 14:09:17 BRT 2005
    Startup: Sex Jul 29 14:09:27 BRT 2005
    Startup: Sex Jul 29 14:13:37 BRT 2005
    Startup: Sex Jul 29 14:13:48 BRT 2005
    Startup: Sex Jul 29 14:13:58 BRT 2005
    Startup: Sex Jul 29 14:14:08 BRT 2005
    Startup: Sex Jul 29 14:14:19 BRT 2005
    Startup: Sex Jul 29 14:14:29 BRT 2005
    [root@serverlinux root]#

    Desde já Obrigado
    Genival

  4. #4
    genival
    E olha que o meu squid.conf não tem quase nada e acabei de instalar e tava tudo funcionando e não é a segunda vez que acontece esse erro tosco...

    Não tem quase nada ... eu apaguei o original e coloquei assim:

    http_port 3128
    visible_hostname Microcamp

    cache_dir ufs /cache 30000 16 256
    cache_effective_user squidadm

    acl all src 0.0.0.0/0.0.0.0
    http_access allow all

    Tava funcionando.. do nada e paro e não funciona mais.. to pra ficar loco com issooo

    Desde já
    Obrigado



  5. #5
    seu dhcp ou dns ta rodando na mesma maquina?






Tópicos Similares

  1. Problemas de desempenho - Squid
    Por boureal no fórum Servidores de Rede
    Respostas: 11
    Último Post: 09-12-2004, 12:30
  2. problemas com proxy squid, iptables
    Por computech no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-11-2004, 20:31
  3. Problemas com o Squid
    Por Poppe no fórum Servidores de Rede
    Respostas: 5
    Último Post: 06-08-2004, 17:48
  4. problemas acesso pelo squid
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-08-2003, 07:58
  5. Erro Iniciando o Squid
    Por no fórum Servidores de Rede
    Respostas: 14
    Último Post: 27-11-2002, 13:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L