Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    faorgs
    eut tinha um micro com o windows 98 instalado, e uma partição sobrando, instalei o Red Hat 9.0.
    mas na hora do boot o lilo não está aparecendo, ele entra direto no windows

    quando tento rodar o lilo digito "lilo" e dá esta mensagem de erro


    Warning: device 0x0302 exceeds 1024 cylinder limit
    Fatal: sector 66120482 too large for linear mode (try 'lba32' instead)

    alguém sabe como posso resolver isso

    grato

  2. Posso ta falando merda mas indica um problema na mbr, eu reinstalaria o sistema linux. Roda o fdisk e veja como esta sendo reconhecido no windows, tenha um disco de boot em mãos, pode ser util. "Definir partição do Linux como ativa" :toim:




  3. #4
    D4rk_Sl4ck
    Citação Postado originalmente por leoservice
    Posso ta falando merda mas indica um problema na mbr, eu reinstalaria o sistema linux. Roda o fdisk e veja como esta sendo reconhecido no windows, tenha um disco de boot em mãos, pode ser util. "Definir partição do Linux como ativa" :toim:

    omi ... num precisa reinstalar o Linux pq a MBR foi detonada naum!!!!!!!!!!!!! vc pode arranjar um disco de boot da tua distro .. um cd de instalacão muitas vezes tb da pra resolver o problema!



  4. Foi mal parceiro mas como disse taria falando merda... valeus

    Citação Postado originalmente por D4rk_Sl4ck
    Citação Postado originalmente por leoservice
    Posso ta falando merda mas indica um problema na mbr, eu reinstalaria o sistema linux. Roda o fdisk e veja como esta sendo reconhecido no windows, tenha um disco de boot em mãos, pode ser util. "Definir partição do Linux como ativa" :toim:

    omi ... num precisa reinstalar o Linux pq a MBR foi detonada naum!!!!!!!!!!!!! vc pode arranjar um disco de boot da tua distro .. um cd de instalacão muitas vezes tb da pra resolver o problema!






Tópicos Similares

  1. Problemas com o Lilo
    Por slackrio no fórum Servidores de Rede
    Respostas: 3
    Último Post: 17-10-2005, 12:21
  2. Problemas com o lilo
    Por pantera no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-06-2005, 23:07
  3. problemas com o lilo
    Por rivo no fórum Servidores de Rede
    Respostas: 0
    Último Post: 13-07-2004, 10:39
  4. Problemas com o Lilo
    Por luccosta no fórum Servidores de Rede
    Respostas: 7
    Último Post: 01-03-2004, 10:21
  5. Problema com o Lilo
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-07-2003, 22:16

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L