Página 4 de 10 PrimeiroPrimeiro 123456789 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #16
    fabricio_
    Citação Postado originalmente por Marcio68Almeida
    Vocês não entram na internet usando o root ??? né ??? 6)
    É bastante improvável que esse tipo de ataque seja tão eficiente em um usuário comum, portanto creio que vocês quebraram a regra número um de segurança : Nunca usar o root para acessar a internet...
    Fora isso, minha sugestão também será desinstalar o mozilla e reinstala-lo.
    Fazer uma verredura a procura de programas maliciosos.
    Derrubar todos os serviços e verificar o que está rodando que não deveria...
    Se tudo mais falhar... você tinha backup ??? risos...
    entro e nunca vou deixar de entrar fui mal acostumado na empresa de soh entrar como root , nao consigo mais usar user normal

    Citação Postado originalmente por mcm
    Removeu a pasta .mozilla no home do usuário que usa a Internet ou não?
    sim , não adiantou nada , ateh desinstalei o firefox , instalei o proprio mozilla e tb nao deu certo ...

    Citação Postado originalmente por rdigaum
    kra executa um netstat -nta e cola aqui... vamos ver quais conexões estão abertas em sua máquina. Se realmente foi um spyware veremos as conexões aberta na máquina.

    Rodrigo Brito
    ok , a noite eu posto mais infos aqui ... trampo + facu = pouco tempo no pc
    ai eu aproveito a noite e tiro ma fotinha da pagina pra vcs verem

    eu também to com o mesmissimo problema e também tenho um router 3com... Ta foda navegar com isso...
    ACHO que se eu especificar os DNS para os da telefonica ai sim esse problema para.
    vou tentar e depois edito o post ou dou reply
    to desconfiando que seja alguma coisa co roteador , tem como eu verificar isso ?? meu amigo falo q eh impossivel um roteador pegar spyware ... fikei confuso -_-"
    E eu posso ligar pro speedy e pedir um DNS , assim facil ? O_O

  2. Bom se vc entra na internet como root sinto muito mas seu problema ta longe de ser spyware.

    falows



  3. #18
    fabricio_
    Citação Postado originalmente por ruyneto
    Bom se vc entra na internet como root sinto muito mas seu problema ta longe de ser spyware.

    falows
    e esta perto daonde ?

  4. Citação Postado originalmente por fabricio_
    Citação Postado originalmente por ruyneto
    Bom se vc entra na internet como root sinto muito mas seu problema ta longe de ser spyware.

    falows
    e esta perto daonde ?
    Ixi pode ser tanta coisa, vc ja checou se nao mexeram no seu arquivo de hosts? Tpo assim cara provavelmente vc abriu algum arquivo que mexeu em algum coisa, pq como sendo root se alguem em algum site explorou alguma vulnerabilidade do seu firefox conseguiu privilegio de root para rodar o que ele queria, o que eu recomendo eh reinstalar tudo e começar a usar como usuario, pois se no windows nao acontecer isso nao é problema no modem adsl e sim no linux que conseguiram mexer nele.

    falows



  5. #20
    fabricio_
    Citação Postado originalmente por ruyneto
    Citação Postado originalmente por fabricio_
    Citação Postado originalmente por ruyneto
    Bom se vc entra na internet como root sinto muito mas seu problema ta longe de ser spyware.

    falows
    e esta perto daonde ?
    Ixi pode ser tanta coisa, vc ja checou se nao mexeram no seu arquivo de hosts? Tpo assim cara provavelmente vc abriu algum arquivo que mexeu em algum coisa, pq como sendo root se alguem em algum site explorou alguma vulnerabilidade do seu firefox conseguiu privilegio de root para rodar o que ele queria, o que eu recomendo eh reinstalar tudo e começar a usar como usuario, pois se no windows nao acontecer isso nao é problema no modem adsl e sim no linux que conseguiram mexer nele.

    falows
    se pode ser tanta coisa , vamos procurara-las ! quero saber daonde veio isso sim , nao tem nda de importante no pc , mas memso assim nao to afim de reinstalar td , quero saber daonde veio isso ...
    hum , uma coisa q eu nao testei eh se esta dando o mesmo problema no windows ... ainda vou verificar isso






Tópicos Similares

  1. Speedy no Linux!!!
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-09-2002, 19:56
  2. Winmodem no Linux
    Por pingmoss no fórum Servidores de Rede
    Respostas: 2
    Último Post: 31-08-2002, 19:02
  3. Autenticação no Linux
    Por mcsbws no fórum Servidores de Rede
    Respostas: 1
    Último Post: 26-06-2002, 20:28
  4. re: erro no linux
    Por haysar no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-06-2002, 17:48
  5. Espelhamento no Linux com hd´s IDE
    Por clmr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-04-2002, 22:09

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L