Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Seguinte pessoal to com problema não consigo levantar minha vpn olha o erro que aparece no log.


    Aug 23 09:45:29 server /etc/hotplug/net.agent[2276]: No HW description found ... exiting
    Aug 23 09:45:29 server /etc/hotplug/net.agent[2258]: No HW description found ... exiting
    Aug 23 09:45:29 server /etc/hotplug/net.agent[2250]: No HW description found ... exiting
    Aug 23 09:45:30 server ipsec_setup: Starting FreeS/WAN IPsec 1.99...
    Aug 23 09:45:30 server ipsec_setup: Using /lib/modules/2.4.21-297-athlon/kernel/net/ipv4/ipsec/ipsec.o
    Aug 23 09:45:30 server kernel: Initalizing IPsec4; based on FreeSWAN 1.98b
    Aug 23 09:45:30 server ipsec_setup: KLIPS ipsec0 on eth0 "aqui é meu ip"/255.255.255.248 broadcast aqui meu "brodcast"
    Aug 23 09:45:30 server ipsec__plutorun: Starting Pluto subsystem...
    Aug 23 09:45:30 server ipsec_setup: ...FreeS/WAN IPsec started
    Aug 23 09:45:30 server ipsec_setup: ^M^[[198C^[[10D^[[1;32mdone^[[m^O
    Aug 23 09:45:30 server ipsec__plutorun: pluto unexpectedly said `/usr/lib/ipsec/pluto: unrecognized option `--debug-nome''
    Aug 23 09:45:30 server ipsec__plutorun: pluto unexpectedly said `Usage: pluto [--help] [--version] [--optionsfrom <filename>] [--nofork] [--stderrlog] [--noklips] [--nocrsend] [--strictcrlpolicy] [--uniqueids] [--interface <ifname>] [--ikeport <port-number>] [--ctlbase <path>] [--secretsfile <secrets-file>] [--adns <pathname>] [--debug-none] [--debug-all] [--debug-raw] [--debug-crypt] [--debug-parsing] [--debug-emitting] [--debug-control] [--debug-klips] [--debug-dns] [ --debug-private]'
    Aug 23 09:45:30 server ipsec__plutorun: pluto unexpectedly said `FreeS/WAN 1.99'
    Aug 23 09:45:30 server ipsec__plutorun: pluto unexpectedly said `exit'
    Aug 23 09:45:30 server ipsec__plutorun: pluto unexpectedly said `1'
    Aug 23 09:45:30 server ipsec__plutorun: pluto died unexpectedly!?!
    Aug 23 09:45:30 server ipsec__plutorun: internal failure in pluto scripts, impossible to carry on
    Aug 23 09:45:38 server /etc/hotplug/net.agent[2399]: No HW description found ... exiting
    Aug 23 09:45:38 server /etc/hotplug/net.agent[2448]: No HW description found ... exiting
    Aug 23 09:45:38 server /etc/hotplug/net.agent[2415]: No HW description found ... exiting
    Aug 23 09:45:38 server /etc/hotplug/net.agent[2407]: No HW description found ... exiting
    Aug 23 09:45:39 server kernel: ipsec0: no IPv6 routers present

  2. #2
    clarkvr
    Caro colega, veja que o módulo do kernel é 1.98b e o programa instalado do freeswan é 1.99 . Tente sincronizar as versões!!
    Outro fato é a opção --debug-nome . Será que não é "debug-none" ?
    Qual é a saída de /var/log/messages e /var/log/secure ?

    Até...



  3. Não seria o freeswan uma vpn "insegura" devido a sua descontinuidade?

  4. Como assim insegura ainda não houvi falar exlique-me melhor.



  5. Tipo, os caras pararam de fazer o projeto freeswan....
    Andei lendo que ele tem uns bugs e falhas de segurança, só que como o projeto terminou, eles não serão corrigidos. Agora não seria melhor você instalar a VPN openswan, que é quem continuou este projeto Freeswan.?






Tópicos Similares

  1. VPN nao vai...
    Por calthc no fórum Servidores de Rede
    Respostas: 7
    Último Post: 18-11-2003, 11:59
  2. VPN não funfa! help!
    Por PcGuy no fórum Servidores de Rede
    Respostas: 3
    Último Post: 31-07-2003, 10:44
  3. DHCPD nao sobe com VPN
    Por 4ndr3 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-02-2003, 22:12
  4. samba nao sobe
    Por sainT no fórum Servidores de Rede
    Respostas: 5
    Último Post: 14-10-2002, 10:03
  5. DNS não sobe
    Por Wins no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-09-2002, 08:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L