+ Responder ao Tópico



  1. #1
    Visitante

    Padrão Erro estranho na navegacao da pagina da caixa

    Bom dia pessoal!
    Primeiro queria agradecer a voces que sempre stao dispostos a ajudar um companheiro em encrenca
    Bom aqui vai:
    Acabei de montar um server IPCOP p/ navegar via por NAT, nao tem proxy.
    Ai ele navega em tudo, até paginas de bancos eu ja testei e tudo funciona.
    Se eu for no site da caixa (www.caixa.gov.br), entro no menu "para sua empresa" e seleciono Conectividade - Acesso ao aplicativo ele simplesmente fika um tempo tentando abrir depois retorna a mensagem de pagina nao encontrada...
    Veja que essa pagina que ia abrir nao é o aplicativo em sim, mas uma pagina antes dele...
    O que pode ser pessoal? Para garantir eu dei um port forward da 443 e 80 para a minha maquina direto. Estranho que sexta feira eu testei e tudo funcionou...
    e agora o que fazer?

    Obrigado!

  2. #2

    Padrão Erro estranho na navegacao da pagina da caixa

    Acredito que esta página esteja sobrecaregada, ou mudou alguma coisa nela.

    Aqui estava funcionando normalmente até umas duas semanas atrás, aí começou a dar problema e agora não está acessando mais. Um cliente disse que consegui acessá-la num final de semana e fora do horário comercial.



  3. #3

    Padrão Erro estranho na navegacao da pagina da caixa

    Não sei porque , mas houve diversas críticas aqui e em outros fóruns de Linux sobre a utilização do site da Caixa usando o Firefox e Mozilla.
    O site da Caixa está ruim até mesmo para acessar via Internet Explorer. Está bem ruim mesmo.
    Dando muito erro. Quanto a Conectividade Social, tem alguns tópicos aqui no Underlinux falando sobre isso. Tem inclusive algumas regras de iptables para resolver isso. Se você ligar na Caixa os caras vão te falar que o problema é o seu firewall/proxy. Procure aqui no Underlinux esse tópico, que vc vai encontrar a solução.
    Inté ......... 8)

  4. #4

    Padrão Erro estranho na navegacao da pagina da caixa

    Aki tb tá muito lento para usar a Caixa. Acho que eles estão com sobrecarga nos servidores.



  5. #5

    Padrão Erro estranho na navegacao da pagina da caixa

    Tive este problema a um tempo atrás, resolvi ele com uma regra de firewall liberando o ip do site da caixa (conectividade social).

    Só que o rh me encheu o saco esta semana pq nao conseguia mais acessá-lo. Liguei lá e eles me disseram que nÃo mudou nada na página deles.

    Algumas horas eu não conseguia nem acessar a página deles, devia ser sobrecarga mesmo.

  6. #6
    Visitante

    Padrão Erro estranho na navegacao da pagina da caixa

    O que é estranho é o erro ocorrer na pagina, e nao na aplicação em si...vou tentar as solucoes postadas anteriormente.



  7. #7
    Visitante

    Padrão Erro estranho na navegacao da pagina da caixa

    Pois é pessoal, nao vai mesmo. na sexta feira funcionou so uma vez.até quarta passada tava tudo okey, sera que eles nao mudaram nada mesmo? O que é estranho é que um amigo meu entra na boa a qquer hora.
    a pagina que nao abre é essa:
    http://www1.caixa.gov.br/pj/Asp/cone...empregador.asp

    Voces estao com o mesmo problema? Testei pelos 2 servidores de internet aki com configs diferentes (1 é NAT o outro Squid) e da erro que a pagina nao pode ser exibida, timeout e etc.


    Algueme sta passando pelo mesmo problema???

    Obrigado.

  8. #8
    Visitante

    Padrão Erro estranho na navegacao da pagina da caixa

    Só corrigindo, nao é timeout, da erro de servidor nao encontrado mesmo...



  9. #9

    Padrão Erro estranho na navegacao da pagina da caixa

    Citação Postado originalmente por Anonymous
    Pois é pessoal, nao vai mesmo. na sexta feira funcionou so uma vez.até quarta passada tava tudo okey, sera que eles nao mudaram nada mesmo? O que é estranho é que um amigo meu entra na boa a qquer hora.
    a pagina que nao abre é essa:
    http://www1.caixa.gov.br/pj/Asp/cone...empregador.asp

    Voces estao com o mesmo problema? Testei pelos 2 servidores de internet aki com configs diferentes (1 é NAT o outro Squid) e da erro que a pagina nao pode ser exibida, timeout e etc.


    Algueme sta passando pelo mesmo problema???

    Obrigado.
    Esse seu amigo utiliza que tipo de conexão? ADSL, Rádio, discada?