+ Responder ao Tópico



  1. #16
    po pessoal estou 2 dias, não é possivel que ninguém sabe

    main.cf
    Código :
    alias_database = hash:/etc/postfix/aliases
    alias_maps = hash:/etc/postfix/aliases
    command_directory = /usr/sbin
    config_directory = /etc/postfix
    daemon_directory = /usr/lib/postfix
    debug_peer_level = 2
    default_transport = smtp
    inet_interfaces = all
    mail_owner = postfix
    mailbox_command = /usr/bin/procmail
    mailq_path = /usr/bin/mailq
    manpage_directory = /usr/share/man
    mydestination = $myhostname, localhost.$mydomain, $mydomain,
    mydomain = brturbo.com
    myhostname = mail.frigoking.com.br
    mynetworks = 192.168.0.0/24, 127.0.0.0/8
    myorigin = $mydomain
    newaliases_path = /usr/bin/newaliases
    queue_directory = /var/spool/postfix
    readme_directory = no
    relay_domains = $mydomain
    relayhost = smtp.brturbo.com
    sample_directory = /etc/postfix/sample
    sendmail_path = /usr/sbin/sendmail
    setgid_group = postdrop
    smtp_sasl_auth_enable = yes
    smtp_sasl_password_maps = hash:/etc/postfix/senhas
    smtp_sasl_security_options = noanonymous
    smtpd_banner = $myhostname ESMTP $mail_name ($mail_version)
    unknown_local_recipient_reject_code = 450


    Nao está fazendo o relay com meu server!! FIZ DE TUDO!!!
    Outra coisa, ele envia e-mail se no relay_domains eu colocar assim.
    relay_domains = br

    dai ele envia para qualquer lugar, o problema que ele envia sem autentificacao!!

    Sem nada, nem preciso colocar que o server é requerido autentificacao, posso até apagar o arquivo de senhas.

    OU SEJA NAO FUNCIONA!

    o artigo do site aqui, os 3 não funcionam

  2. #17
    putz tem 400 online, nao é possivel que ninguém lê.
    Nem um post, dando palpite :cry: :toim:

    Será que ninguém nunca configurou o postfix ??


    esse artigo aqui https://under-linux.org/modules.php?...ticle&sid=4445

    Não funciona!!

    no proprio main.cf na página tem configuracao repetida, o relay n funciona desse modo



  3. #18
    senhores, continuo com o problema :toim: :cry:

  4. #19
    uglaybe
    Olha só:
    eu não sei qual distro vc está usando.
    Esse link vai dar uma receita de bolo para vc.
    E funciona perfeitamente, olhe qual encaixa em sua distro.
    http://www.falkotimme.com/howtos/index.php

    Blz



  5. #20
    colega este link, nao mostra como faz o relay com o provider






Tópicos Similares

  1. Problemas com Relay
    Por SonkY no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-03-2007, 20:49
  2. Sendmail problema com relay
    Por realmode no fórum Servidores de Rede
    Respostas: 1
    Último Post: 23-06-2005, 10:51
  3. problema com qmail + relay em provedores
    Por flanandorj no fórum Servidores de Rede
    Respostas: 2
    Último Post: 23-11-2004, 14:58
  4. Problemas com RELAY (Sendmail)
    Por César Menezes no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-06-2004, 07:15
  5. problema com o relay-domains do sendmail
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 2
    Último Post: 02-01-2004, 10:12

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L