Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Caros,
    estou vivendo uma situação inusitada, esttoutentanto instalar o amule usando aptitude ou apt-get elenao esta conseguindo instalar por estar com problemas de dependencia (libc6, libwxgtk, libstdc++) o pior e que o carro chefe das dependencias e o libc6 eu ja conferi ela esta perfeitamente instalada, mas quando mando instalar acusa que nao esta e por isso a instalação nao se desenvolve. Alguem ja viu algo parecido?

  2. Instala ele pelo codigo fonte.



  3. #3
    Eu ja instalaei ele usando o fonte, so gostaria de saber se alguém ja tinha passado por situação semelhante, e o pode estar acontecendo pra ele nao encontrar uma biblioteca que ja se encontra instalado. Eu nunca vi isso, queria ver se alguem pode me informar o que esta acontecendo (estou usando o kurumim 5 e o ubuntu)

  4. Aconteceu a msm coisa comigo... Quando eu usava debian nao consegui por nada instalar o aMule pelo apt.... Agora nao me lembro como resolvi, mas acho que foi instalar pela fonte msm.......



  5. Eu ja fiz a instalação dele usando o código fonte, o que eu to tentando entender é porque deu esse erro?






Tópicos Similares

  1. Instalacao do amule no Linux
    Por aspenbr no fórum Servidores de Rede
    Respostas: 2
    Último Post: 14-01-2007, 22:39
  2. Instalação do samba
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 25-03-2005, 10:55
  3. Instalação do Wireless
    Por no fórum Redes
    Respostas: 2
    Último Post: 15-10-2002, 09:59
  4. Instalação do Red Hat 7.3
    Por arsnet no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-09-2002, 22:23
  5. instalacão do linux apartir do HD
    Por vanilia_sky no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-09-2002, 19:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L