Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #11
    serrato
    caramba..
    tah muito estranho....
    acabei de fazer uma configuração q veio na linux magazine...
    configurações ok..
    testparm nõa deu erro nem nda...

    mas qdo dou o comando

    smbclient //servidor/usuario -U usuario

    dá a seguinte msg de erro
    session setup failed: NT_STATUS_LOGON_FAILURE

    alguém sugere algo???

  2. #12
    serrato
    galera

    não sei mais o que fazer!!!!



  3. #13
    andre_rj
    #iptables -t filter -F

    Posta o seu smb.conf para poder dar uma analisada caso não funcione sem o firewall.

  4. #14
    serrato
    não eh estranho não funcionar nem com localhost???

    derrubei o firewall e deu o mesmo erro...



  5. #15
    serrato
    vai í o meu smb.conf

    [global]
    workgroup = SERRATO
    server string = samba
    passdb backend = smbpasswd:/etc/samba/smbpasswd
    username map = /etc/samba/smbusers
    name resolve order = wins bcast hosts
    printcap name = CUPS
    printing = CUPS
    logon drive = H:
    logon script = scripts\logon.bat
    logon path = \\bomsucesso\profile\%U
    domain logons = yes
    preferred master = yes
    wins support = yes
    add user script = /usr/sbin/useradd -m '%u'
    delete user script = /usr/sbin/userdel -r '%u'
    add group script = /usr/sbin/groupadd '%g'
    delete group script = /usr/sbin/groupdel '%g'
    add user to group script = /usr/sbin/usermod -G '%g' '%u'
    add machine script = /usr/sbin/useradd -s /bin/false -d /dev/null '%u'

    [homes]
    comment = Pastas pessoais
    valid users = %S
    read only = no
    browseable = no

    [printers]
    comment = Impressora Teste
    path = /var/spool/samba
    printable = yes
    guest ok = yes
    browseable = no

    [netlogon]
    comment = Netlogon
    path = /dados/netlogon
    valid users = %U






Tópicos Similares

  1. ldap naum funfa
    Por serrato no fórum Servidores de Rede
    Respostas: 8
    Último Post: 05-01-2006, 09:20
  2. firewall e nat... naum funfa...socorro
    Por evandrofisico no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-09-2005, 21:17
  3. Meu samba nao funfa de modo algum.
    Por Julio_Melo no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-03-2005, 09:47
  4. Ldap+Samba= naum loga no Win2000
    Por NetServer no fórum Servidores de Rede
    Respostas: 8
    Último Post: 16-03-2005, 18:18
  5. PHP naum funfa!
    Por PiTsA no fórum Servidores de Rede
    Respostas: 7
    Último Post: 01-02-2003, 02:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L