Página 4 de 4 PrimeiroPrimeiro 1234
+ Responder ao Tópico



  1. #16
    andre_rj
    Serrato, segue abaixo meu GLOBAL funcionando como PDC.
    Esta bem detalhado o que significa cada bloco.

    Tenta substituir pelo seu [global], substituindo o nome do grupo pelo que voce utiliza ai na sua rede interna.

    Segue meu ICQ caso precise de auxilio #8346727

    [global]
    # GRUPO
    workgroup = Slackware
    netbios name = servidor
    server string = Servidor de Dados
    #PDC
    domain logons = Yes
    os level = 100
    preferred master = Yes
    domain master = Yes
    # Log
    log file = /var/log/samba/%m.log
    max log size = 50
    debug level = 2
    # Security
    security = user
    # Criptografia de Senhas
    smb passwd file = /etc/samba/smbpasswd
    username map = /etc/samba/smbusers
    # Desempenho Servidor
    socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
    # Adicionar estação windows XP, no domínio Línux
    add machine script = /usr/sbin/useradd -c Machine -d /var/lib/nobody -s /bin/false %m$
    # Interface de Rede Local Eth0
    interfaces = eth0, lo
    bind interfaces only = yes
    # Acentuacao
    unix charset = iso8859-1
    display charset = cp850
    # Lan
    logon script = logon.bat
    logon drive = P:
    #logon home = /home/%u/.profiles
    logon home = \\%L\%U\.profiles
    idmap uid = 16777216-33554431
    idmap gid = 16777216-33554431
    template shell = /bin/false
    winbind use default domain = no
    local master = Yes
    passdb backend = smbpasswd
    printing = cups
    printcap name = cups
    printcap cache time = 750
    cups options = raw

  2. #17
    Wagner_MS
    Experimenta ... dentro de /home quer dizer home directories

    valid users = %U



  3. #18
    serrato
    Valeu andre_rj

    vou testar sua configuração....

    me diga uma coisa....

    para criação de usuários como vc fez???

    faz assim???

    groupadd usuarios
    useradd teste -G usuarios -d /home/teste -s /bin/false
    passwd teste
    smbpasswd -a teste

  4. #19
    andre_rj
    Tendo um usuario válido no linux,

    #smbpasswd -a root

    feito isso no windows, logue-se primeiro como root que o script adduser vai adicionar a maquina do usuário.






Tópicos Similares

  1. ldap naum funfa
    Por serrato no fórum Servidores de Rede
    Respostas: 8
    Último Post: 05-01-2006, 09:20
  2. firewall e nat... naum funfa...socorro
    Por evandrofisico no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-09-2005, 21:17
  3. Meu samba nao funfa de modo algum.
    Por Julio_Melo no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-03-2005, 09:47
  4. Ldap+Samba= naum loga no Win2000
    Por NetServer no fórum Servidores de Rede
    Respostas: 8
    Último Post: 16-03-2005, 18:18
  5. PHP naum funfa!
    Por PiTsA no fórum Servidores de Rede
    Respostas: 7
    Último Post: 01-02-2003, 02:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L