+ Responder ao Tópico



  1. E ai pessoal, blz?

    olha só eu to com um problema aqui com um sistema true64. Eu estou tentando startar o SNMP nele já faz um tempo, e ele sempre me mostra o erro abaixo e acaba naum startando ele:

    Using snmp service entry port 161.
    Could not bind socket: Address already in use
    Can't create well-known SNMP socket.

    se vcs souberem como eu posso resolver isso ai ia me ajudar muito. Játo cansado de fica xingando meu computador por causa disso.
    Era isso ai, falou ai e de antemão valeu pela ajuda....

  2. Cara o snmp já não está rodando?? se não olha o que esta usando a porta 161, pq na mensagem ele ta dizendo que não conseguiu startar o snmp pq a porta 161 já esta em uso.

    falows



  3. entaum, ele já está parado. Agora, eu tbm naum sei o que está rodando lá. Usando o comando netstat -an | grep 161 eu obtive a seguiten respota:

    tcp 0 0 172.17.1.41.1521 172.17.1.82.1611 ESTABLISHED
    tcp 0 0 172.17.1.41.1521 172.17.1.82.3161 ESTABLISHED
    tcp 0 0 172.17.1.41.1521 172.17.76.21.1161 ESTABLISHED
    udp 0 0 *.161 *.*

    tipo, eu to começando a aprende a mexe nele, entaum naum sei qual seria o processo q eu deveria parar para ter essa porta 161 liberada. de repente, tem a ver com o resultado do ps -ef | grep snm , que foi esse aqui:

    oracle 1894159 1572865 0.3 Sep 06 ?? 04:55:05 dbsnmp
    root 1670714 1801227 0.0 12:00:40 pts/1 0:00.01 grep snm

    mas sei lá. Antes de eu dar o stop tinha o processo do snmp mais esses ai encima. Espero q isso ajude a vcs entenderem o problema. Falo ai....valeu pela ajuda....

  4. Cara eu acho que o snmp do oracle ta usando a porta, tenta mudar a porta no arquivo de configuração so seu snmp e ve se funciona.

    falows






Tópicos Similares

  1. Continua o problema com rota
    Por redoctober no fórum Servidores de Rede
    Respostas: 13
    Último Post: 08-11-2002, 13:04
  2. Problema com os log do Apache
    Por Good_speed no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-10-2002, 08:51
  3. Problemas com Perl
    Por adcorp no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-08-2002, 11:52
  4. Problema com o ssh pelo windows !!!
    Por embbr no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-07-2002, 18:10
  5. problemas com o IMP
    Por marlonfuchs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2002, 08:13

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L