+ Responder ao Tópico



  1. #1
    Mdantasrn
    Pessoal,

    estou com um servidor CL10 que estava com 1 GB e após adicionar mais 2 pentes de 512 na bios aparece os 2 GB só que o CL10 só está reconhecendo 1 GB . Teria algum comando a ser dado para ele reconhecer os 2 GB totais.


    Mdantasrn

  2. Você precisará recompilar o kernel com suporte a mais de 1Gb de ram.



  3. #3
    rato16br
    Para nao recompilar o kernel, vc pode usar um kernel pre compilado que a conectiva disponibiliza via apt, ele reconhece a quantidade de memoria que vc tiver e a quantidade de processadore tambem, e um kernel que eles deixaram pre-compilado para grandes servidores, e o kernel enterprise. Vc da o comando:


    apt-get install kernel26-enterprise

    Espero ter ajudado.






Tópicos Similares

  1. Servidor Mikrotik Não Reconhece 4 Gb de Memória Ram
    Por edupansini102030 no fórum Servidores de Rede
    Respostas: 19
    Último Post: 28-04-2016, 08:59
  2. problemas com cache 32 GB Ram ddr3 pc 1833.
    Por rogermacedo no fórum Servidores de Rede
    Respostas: 5
    Último Post: 30-12-2012, 00:39
  3. Placa de Rede GB Intel
    Por ruggeri no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-03-2003, 08:26
  4. Samba Consumindo 512MB de RAM num slack 8.1
    Por GSEngelmann no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-03-2003, 15:37
  5. HD de 120 GB
    Por cientista_louco no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-03-2003, 08:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L