Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Citação Postado originalmente por cradiao
    A conexao via VNC é apenas para modo gráfico se nao me engano...

    vc deve estar com o servidor X... no mesmo usuário que vc está tentando conectar...
    um erro frequente... é a utilização do su para modo super usuário... e tentar utilizar o vnc... o vnc nao vai encontrar o servidor X pra mostrar a conexao...

    Correto! Eu quero saber aonde eu ajuste as configurações de video em modo texto. Daí em segguida eu testo o vnc. Entendeu?

  2. #7
    mushroom-br
    Caro aprendiz_ce!

    você configura a resolução e a interface X do vncserver em:

    #vi /home/nome_do_usuário_corrente/.vnc/xstartup

    Um abraço!



  3. Citação Postado originalmente por mushroom-br
    Caro aprendiz_ce!

    você configura a resolução e a interface X do vncserver em:

    #vi /home/nome_do_usuário_corrente/.vnc/xstartup

    Um abraço!
    mushroom,

    Correto! Mas o erro não é do meu servidor X... E aí como devo proceder?

    Valeu pela sua atenção.

  4. #9
    mushroom-br
    Ok, vamos por partes como diz o Jack Estripador!

    Vc está instalando o vnc normal ou algum genérico??

    Eu uso e recomendo o tightvnc.. ele funciona legal, e segue os mesmo principios do vnc.

    []"s



  5. Citação Postado originalmente por mushroom-br
    Ok, vamos por partes como diz o Jack Estripador!

    Vc está instalando o vnc normal ou algum genérico??

    Eu uso e recomendo o tightvnc.. ele funciona legal, e segue os mesmo principios do vnc.

    []"s
    Sim! É o VNC normal.






Tópicos Similares

  1. autenticação squid nao esta funcionando
    Por muganga no fórum Servidores de Rede
    Respostas: 6
    Último Post: 18-02-2004, 12:50
  2. Meu SMTP do Qmail não esta funcionando Rede Externa!!!!
    Por maiconovic no fórum Servidores de Rede
    Respostas: 3
    Último Post: 18-10-2003, 09:08
  3. Respostas: 10
    Último Post: 11-06-2003, 07:20
  4. DNS Nao esta funcionando
    Por earaujos no fórum Servidores de Rede
    Respostas: 3
    Último Post: 12-02-2003, 14:40
  5. acl no squid não está funcionando. O que fazer ?
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 20-12-2002, 16:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L