Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #6
    thiagog
    Amigo vou ser sincero com voce:

    1- nos usamos suse em estacoes aqui e RODA 100% eu ja vi esse travamento no NLD (novell linux desktop)
    2- mas mesmo assim habilite tudo o q vc puder de log para seu KDE em um arquivo no /var/log/
    3- procure por arquivos de CORE DUMP (*.core)

    e poste aki para vermos o que pode ser

    qual a configuracao do seu hardware?

    te mais :good:

  2. isso normalmente eh hardware como jah foi falado antes, eu tinha uma maquina bixada antes que nao instalava linux nem pelo kct nela, ou travava na instalacao ou pos-instalacao... ai ja viu so rodava windows, alguem jah viu hardware for windows only? poiseh.. desconfio desse hehe placas onboard normalmente sao uma bronca. quanto ao caso da sua Asus eh estranho, tem algum hardware tipo.. xingling nela? teste em outra maquineta so para tirar a duvida, troque memoria, cpu, vga, etc, assim vc vai saber o q "trava" mesmo.



  3. Gente, eu agradeço a todas as opiniões. Agradeço mesmo . Mas instalei o SuSE 9.3 e funciona redondo. Instalei o Slackware 10.0, 10.1, 10.2 e funcionam perfeitíssimo. E agora estou instalando o Debian 3.1 e está correndo bem. Sei lá eu , coisas de máquina mesmo. Não é um pc qualquer. É um pentium 4, placa Asus, 256MB de memória, 40GB de hd, etc, etc. Na verdade eu instalei o SuSE 10.0, 10.1, porque um ex-funcionário nosso saiu da empresa e estava acostumado com o Conectiva 10 e pegou o SuSE 9.2 e aí veio solicitando ajuda, e eu para ajudá-lo, instalei no pc da empresa onde trabalho o SuSE 10.0, depois o OpenSuSE 10.1 e não sei porque mas deu problemas, n problemas com o ambiente KDE. Mas com o Gnome não. Mas o próprio já está fazendo curso de Linux pago pela empresa onde trabalha usando o Conectiva 10 e está gostando.
    Valeu pessal . Um grande abraço a todos .........+ :good:

  4. #9
    thiagog
    so um detalhe a novell / suse investem pesado em GNOME e não em KDE
    eu tenho problemas com qudas de sessão do KDE no NLD (novell linux desktop) e ocorreram algumas vezes com suse tb, mas apos trocar memoria , ficou ok :good:



  5. Thiagog, realmente utilizando o SuSE 10.0 e 10.1 com o Gnome, não travou em momento algum. Mas sinceramente com todo investimento da Novell no Gnome ainda acho que esse ambiente está um pouco abaixo do KDE. É claro que é o KDE é bem mais pesado. Mas não sei se você concorda, parece que o KDE é mais completo e com bons recursos. Mas realmente o KDE no SuSE somente me deu dores de cabeça. E talvez pela maioria das distros Linux, virem com o KDE como padrão, a gente acaba se acostumando com o ambiente. Na verdade a minha idéia é utilizar o SuSE 10.0 ou 10.1 como estações na empresa. Alguns softwares aplicativos administrativos da empresa fizemos testes com o Wine no Conectiva 10 e no Mandrake 10, funcionaram perfeitos. E agora estamos procurando uma distro que seja mais ao gosto dos funcionários, principalmente funcionárias. Gostaram por exemplo muito do Kurumin. Eu agora estou instalando a Debian 3.1 no pc que utilizo na empresa. Mas, valeu. Um grande abraço. :good:






Tópicos Similares

  1. antivirus no suse 10
    Por slavezerorj no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 28-12-2006, 11:00
  2. assistir videos no Suse 10
    Por slavezerorj no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 25-12-2005, 13:16
  3. travamento no suse 9.3
    Por rivo no fórum Sistemas Operacionais
    Respostas: 14
    Último Post: 06-12-2005, 23:11
  4. KDE no SuSE 10.0
    Por pssgyn no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-11-2005, 13:39
  5. Nvidia glx no SuSE 10 (Resolvido)
    Por ruyneto no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 12-11-2005, 09:18

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L