+ Responder ao Tópico

  1. Hi roneyeduardo. Im Eduardo too but from Argentina, Im gonna try to explain how I have got this. Yes Im using the edimax SDK, but modificated. I have modified a script, so disable the part whre the SDK compile every app and build the rootfilesystem, becouse I already have the rootfilesystem ,(I have got this, how explain in a post before), so I put my rootfilesiystem modificated too with telnet deamon and some script to start it in the place where the SDK build the rootfilesystem and finally the sdk take this, and build the firmware.
    I hope , you understand me :|

  2.    Publicidade

  3. Sure!!! thx for your reply, I'll try to do the same!!

  4. good luck!!!! roneyeduardo.Im gonna tell you how was my process to build this firmware.
    first, i tried to build a busybox dinamically linked with only telnet support in its config, and add it to rootfilesystem (with other name "edubox"), and the end of the init.sh file I put a sentence to launch it. this didnt work , telnetd deamon start, but when I tried to connect, crash it.I guess it was by the uclibc library,I dont know.
    The second test , was remake the busybox and replace it,with telnet support, but it didnt work. I had not connection to my edimax ops:
    The third test ,was like the first one, but statically linked, and it worked!!!!!!! :lol: so , i build other busybox(edubox) statically linked with just telnet support.

  5. Great idea....thx...I'll try it out....any progress I'll post here (I hope I can post also some modified firmwares)....

  6. eu segui os passos do tftp e parece que ele envio o firmware, mas o problema é que antes disso a luz de status ficava vermelha e agora continua a mesma coisa... naum responde o ping e nem nads.. o ip que ele volta é o 100.252 ou 1.6?? pois os dois nao entra em nada.......

    firmware usado WL-5460APv2-e8-b5-firmware baixado do site da ovislink!!!

    alguma sugestao??? ficarei grato!!!!

    espero resposta!!!

  7.    Publicidade

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L