+ Responder ao Tópico



  1. sem rodeios , 4 posts que nao ajudam mto... sigh... aparanemente o problema dela nao é tao usual, got it?

    seguinte, sei que é o padrao mas tente ai e ve se o dao mesmo erro:

    iptables -t filter -P FORWARD ACCEPT
    iptables -L -n

  2. root@velox:~# iptables -P forward DROP
    iptables: Bad built-in chain name
    root@velox:~# iptables -A forward -s 192.168.1.0/24 -j MASQUERADE
    iptables: No chain/target/match by that name
    outra coisa que eu percebi olhando nos forums e na google é que quando voce digita o nome de uma chain de maneira errada da isso, isos é facilmente notado pelo exemplo acima.


    como voce esta digitando?

    e outra: mostre o resultado do
    lsmod


    é isso por enqto.



  3. iptables -t filter -P FORWARD ACCEPT

    -nada acontece, não dá erro

    iptables -L -n

    Chain INPUT (Policy accept)
    target opt prod source destination

    Chain FORWARD (Policy accept)
    target opt prod source destination

    Chain OUTPUT (Policy accept)
    target opt prod source destination


    lsmod

    - exibe uma grande lista de módulos, como os das placas, ipt_MASQUERADE, ip_tables, iptables_nat, iptables_filter


    é realmente necessário recompilar o kernel? o processo para isso é o mesmo independente da distro?

    thanks

  4. Não precisa recompilar o kernel nao, eh q se tinha dado aquele erro e a regra tinha sido digitada corretamente, provavelmente seria algo relativo a versao iptables+kernel.Bom essa possibilidade já foi descartada.

    Você não ta conseguindo navegar ainda pela rede neh, nos clientes vc jah tentou dar ping,traceroute,etc. pra ver oq acontece?



  5. Citação Postado originalmente por natascha
    iptables -P FORWARD ACCEPT
    iptables -P OUTPUT ACCEPT


    resposta dos comandos acima:

    iptables: bad built-in chain name

    nas estações windows é só colocar em "gateway padrão" o ip do servidor firewaal, não é?
    natascha, Se possível, me retonar a saida desses comando

    digita os comandos:

    iptables -L -v
    iptables -L -v -t nat

    route

    cat /etc/resolv.conf






Tópicos Similares

  1. Respostas: 1
    Último Post: 10-03-2003, 11:37
  2. Estou com problemas no CD-ROM
    Por duker no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-02-2003, 16:06
  3. Servidor NT + 98 estou migrando para Slackware 8.1 no servid
    Por rafaelpazcolles no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-01-2003, 16:51
  4. Não sei o que estou fazendo de errado (Tar.gz)
    Por vanilia_sky no fórum Servidores de Rede
    Respostas: 8
    Último Post: 13-01-2003, 02:42
  5. SENHA PERDIDA E SEM LINUX SINGLE
    Por Futuremax no fórum Servidores de Rede
    Respostas: 13
    Último Post: 27-11-2002, 08:27

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L