Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Cara esse entrasapo é seu servidor?? Por isso tava testando nele??
    Achei o site que usei pra configurar meu ntp, ve se te ajuda:
    http://freeunix.dyndns.org:8088/site2/howto/NTP0.shtml

    falows

  2. Citação Postado originalmente por ruyneto
    Cara esse entrasapo é seu servidor?? Por isso tava testando nele??
    Achei o site que usei pra configurar meu ntp, ve se te ajuda:
    http://freeunix.dyndns.org:8088/site2/howto/NTP0.shtml

    falows
    ahh sim...

    entrasapo é meu seridor.. heheheh

    vou dar uma olhada nesse link..

    valew



  3. Cara seu dns ta certo?? pois tentei pingar o servidor e deu que não conhecia, pode ser por isso que ta com problema.

    falows

  4. eu lembrei de uma coisa...

    no manual que usei pra configurar o NTP dizia q as vezes poderia demorar um bocado pro servidor sincronizar a hora...

    então faz um tempão que deixei ele startado aqui...

    agora o servidor parece estar OK..

    # ntpq -p
    remote refid st t when poll reach delay offset jitter
    ==============================================================================
    *titan.cais.rnp. 34.91.99.211 2 u 175 256 377 271.800 -58.105 82.211
    +ntp.pucpr.br 164.67.62.194 2 u 177 256 377 93.925 17.976 5.982
    a coisa tá mais estranha do q parece...

    pois o servidor estando ativo ou não o erro que dá no cliente é o mesmo... :?

    já limpei as regras de firewall pra ver no que dava e não adiantou...

    a porta udp/123 está aberta...

    acho que algo de errado não tá certo... :toim: :toim: :toim:



  5. cara..

    descobri o problema aqui...

    como meu ingrÊis não é tÃo bÃo, não entendi algumas coisas...

    haviam dois problemas:

    1 - nas configurações de restrições;
    2 - o servidor após startizado demora um pouco pra liberar para os clientes atualizarem.

    no ntp.conf estava assim:

    restrict 10.0.0.0 mask 255.255.255.0 notrust nomodify notrap
    ae deixei assim e funfÔ bl'z:

    restrict 10.0.0.0 mask 255.255.255.0 nomodify
    amanha farei outros testes, mas a princípio está resolvido o problema..
    :clap: :clap: :clap: :clap: :clap: :clap:

    valew
    []'s






Tópicos Similares

  1. servidor NTP no SUSE 9.2
    Por sunweb no fórum Sistemas Operacionais
    Respostas: 8
    Último Post: 30-11-2005, 23:35
  2. Servidor NTP
    Por black_burn no fórum Servidores de Rede
    Respostas: 6
    Último Post: 14-06-2005, 18:19
  3. Servidor NTP adiantado???!!! Como arrumar!?
    Por virtualboy no fórum Servidores de Rede
    Respostas: 3
    Último Post: 20-10-2004, 16:24
  4. Servidor Telnet
    Por dubelon no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-08-2002, 09:38
  5. Servidor para servicos ...
    Por MarcelScan no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-04-2002, 22:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L