Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por GodZilla_XF
    # rm -rf /dev/null
    # mknod c /dev/null 1 3
    # chmod 666 /dev/null
    Olá ele me retorna a seguinte mensagem de erro:

    Invalid device type '/dev/null'.

    O que pode ser, dei uma olhada no man mas só lista estas opções.
    Troca a linha:

    Código :
    #mknod c /dev/null 1 3

    Para:
    Código :
    # mknod /dev/null c 1 3


    Abraços!

  2. Olha só o tamanho da kpiiiiiiiiiiiiida que eu fiz, eu removi o /dev/null e dei a burrada de dar o comando poweroff -ifp pensando que se eu reinicia-se a maquina ele me deicharia criar o arquivo. O problema que agora o sistema abre o interpretador de comandos, mas o sistema todo esta em modo Read Olny, me ferrei feio desta vez.

    Existe uma forma de arrumar isso sem ter que reinstalar????



  3. Dá o boot com um CD do Kurumin, monta a partição e depois dá um chroot nela, depois executa o comando acima normalmente.


    Abraços!

  4. Citação Postado originalmente por xstefanox
    Dá o boot com um CD do Kurumin, monta a partição e depois dá um chroot nela, depois executa o comando acima normalmente.


    Abraços!
    Bem, a parte da cagada que eu fiz removendo o /dev/null esta resolvido, isso graças a ajuda que vc me deu com a ideia do Cd do Kurumin, mas o problema do Desligamento ainda persiste.

    Caso o Sr. Tenha uma outra sugestão que possa me indicar, fico grato. E por enquanto obrigado.

    valeu...



  5. pesquisando no google, achei as informações abaixo... acho que dá para ter uma ideia do que aconteceu.. e existem algumas informações de como tentar-se recuperar do incidente, mas pelo que vi a melhor opção seria reinstalar...

    http://fcp.fedoranews.org/modules/ne...er=ASC&start=0

    http://www.luga.at/mailing-lists/lug.../msg00018.html

    http://www.linuxquestions.org/questi...d.php?t=223643

    http://www.linuxquestions.org/questi...d.php?t=181974






Tópicos Similares

  1. Respostas: 8
    Último Post: 01-12-2014, 17:09
  2. Respostas: 24
    Último Post: 25-09-2004, 07:05
  3. Erro ao tentar logar
    Por asclows no fórum Servidores de Rede
    Respostas: 1
    Último Post: 12-04-2004, 12:23
  4. Erro ao tentar compilar samba 3.0.0
    Por APS no fórum Servidores de Rede
    Respostas: 3
    Último Post: 06-10-2003, 10:58
  5. Erro ao tentar acessar via ssh
    Por Wal no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-09-2003, 10:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L