+ Responder ao Tópico



  1. #1

    Padrão fstab estranho

    tarde
    mudei a distro de um servidor dum cliente.
    mas está muito estranho pois copiei a linha q montava a partição de dados do antigo (conectiva 8+) pro novo Debian 3.1
    mas toda vez que rebooto a partição está desmontada
    se tento montar
    mount /dev/hda6
    da um erro de formato de arquivos
    e se monto
    mount /dev/hda6 /mnt/dados, ele monta corretamente
    está em ext3
    alguém tem alguma explicação?

  2. #2

    Padrão Re: fstab estranho

    # cat /etc/fstab

    ai da para analisar.



  3. #3

    Padrão Re: fstab estranho

    # /etc/fstab: static file system information.
    #
    # <file system> <mount point> <type> <options> <dump> <pass>
    proc /proc proc defaults 0 0
    /dev/hda7 / ext3 defaults,errors=remount-ro 0 1
    /dev/hda5 none swap sw 0 0
    /dev/hda6 /mnt/dados ext3 user,rw,exec,umask=000 0 0
    /dev/hdd /media/cdrom0 iso9660 ro,user,noauto 0 0
    /dev/fd0 /media/floppy0 auto rw,user,noauto 0 0

  4. #4

    Padrão Re: fstab estranho

    e aí?
    alguém sabe o motivo q não monta?



  5. #5
    Super_Diaulas
    Visitante

    Padrão Re: fstab estranho

    se usar o comando com as opções dadas no fstab o erro vai aparecer...


    $man mount

  6. #6

    Padrão Re: fstab estranho

    certo, isso eu sei, mas porque quando esse fstab era do conectiva, o mesmo fstab, funcionava?

    isso que eu gostaria de entender



  7. #7

    Padrão Re: fstab estranho

    cola o erro para gente, e cola tambem o que da qdo monta corretamente, porque a linha no fstab parece correta.

  8. #8

    Padrão Re: fstab estranho

    farei isso, só q só a noite, pois não posso desmontar essa unidade até 18h pois estão trabalhando nela



  9. #9

    Padrão Re: fstab estranho

    mas já adianto que dá um erro tipo invalid fs type, algo assim