Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Tenta o Conectiva 10
    é só instalar, não dá pau nem um,
    instalação normal...

    Jorge R. Tomazeli

  2. o problema do teu kernel eh esse:

    CONFIG_SCSI_SATA=m


    tem que estar ativo e nao como modulo, no boot o kernel ainda nao eh capaz de acionar os modulos, tem que estar built-in....



  3. #8
    cag
    Tem uma luz no fim do tunel então! :-D

    Quando vou instalar minha distro ele já manda a mensagem que n achou o hd etc...
    Eu vou em "ADD" seleciono o módulo da ATA (ata_piix), e instala na boa...

    Mas quando entro no sistema pela 1 vez no log (/var/log/kernel/error) já mostra isso:
    Código :
    kernel: ata2: disabling port

    Então eu baixo o source do meu kernel da distro (Ou o último, tanto faz)

    E na parte do SATA e SCSI, eu coloco "*" no módulo ata_piix
    no caso da minha placa...

    Beleza eu recompilo o kernel vai na boa, mas na hora de criar o initrd, volta um erro dizendo que meu kernel não tem o módulo libata :cry:

    Dai sinceramente não sei mais o que fazer...
    Sem brincadeira já recompilei o kernel umas 20 vezes hehehe....
    E formatei o hd umas 3..

  4. bom jah passei por coisa parecida tb, mas nao por causa de sata.

    o TSL eh meio encarnado, cheio de detalhezinhos, e pelo q andei vendo no site deles ta xeio de problema com o sata msm.
    Bom se vc nao quiser mudar de distro pelo menos pra testar vc ainda vai ter que recompilar o kernel varias vezes...



  5. #10
    cag
    eu peguei o fedora4 e não reconheceu também...

    Desespero :?

    1) Tem como compilar o kernel para não precisar do initrd no boot ?

    2) Se eu colocar um live-cd, tem como criar o initrd ? (Será que funciona ?)






Tópicos Similares

  1. Quero usar o sudo para adsl-start más não funciona direito?
    Por cROMADO no fórum Servidores de Rede
    Respostas: 7
    Último Post: 25-04-2006, 20:43
  2. SpamAssassin não funciona direito
    Por Boitata no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-05-2005, 13:32
  3. Autenticação, Não Funciona direito
    Por H_Franzin no fórum Servidores de Rede
    Respostas: 6
    Último Post: 04-12-2004, 10:19
  4. Cbq não funciona direito...
    Por Dynamic no fórum Servidores de Rede
    Respostas: 3
    Último Post: 28-10-2003, 12:17
  5. Slackware - mouse nao funciona direito
    Por Vaza no fórum Servidores de Rede
    Respostas: 3
    Último Post: 13-10-2003, 16:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L