Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Galera...to com um probleminha que não consegui resolver ainda.

    Gostaria de enviar e-mail via console para fora e não só para uruários locais, porém, quando envio as mensagens usando o Mutt ou o Mail, os servidores externos recusam a minha mensagem dizendo que o HOST não foi encontrado.

    Eis parte do LOG:
    +++++++++++++
    Apr 20 08:43:39 meuservidor postfix/smtp[16750]: 5EBD1520A84: to=<email@destino.com.br>, relay=mx1.destino.com.br[xx.xx.xxx.xx], delay=87792, status=deferred (host mx1.destino.com.br[xx.xx.xxx.xx] said: 450 <root@meuservidor>: Sender address rejected: Domain not found (in reply to RCPT TO command))
    +++++++++++++

    ...enfim....eles recusam por não identificarem meu servidor pq quando envio a mensagem ela vai como root@meuservidor (nome da máquina) e vez de ir como root@meudominio.com.br (nome do meu dominio). Para usuários internos isso funciona tranquilamente...

    Preciso disso para enviar e-mails automáticos (cron) de alertas sobre meus serviços e outras coisinhas mais...

    Ps: O servidor de e-mail local tá funcionando perfeitamente...

    Alguém tem alguma idéia ou solução?!

    Grato,
    Roberto

  2. e ae kra, blz?

    esse seu dominio.com.br esta realmente registrado na FAPESP? se sim voce tem configurado também o DNS direto e reverso nesse seu servidor de e-mail. Quase todos os servidores fazem verificação de DNS direto e reverso, isso é o minimo que eles pedem para voce entregar e-mail pra eles.

    O Terra por exemplo, tem essa pagina:

    http://www.terra.com.br/postmaster/

    Lá fala oq seu servidor tem que ter para entregar e-mail pra eles...

    Da uma olhada nisso q te falei...


    &#91;]'s



  3. e ae black_burn!!

    Valeu pela dica...interessante esse link do Terra...eu não conhecia...

    Porém é o seguinte...como já havia dito...meu servidor de e-mails faz todas entregas e recebimentos normalmente, é um domínio registrado...IP é válido...até fiz o teste aquele no Terra ali...só q meu problema é que quando envio um e-mail Via CONSOLE, ele é enviado sem usar meu domínio...só usa o nome da máquina...ex.: user@máquina...para ser aceito em outros servidores, ele deveria substituir nome da máquina por meu domínio...o que resultaria em user@meudominio.com.br...

    tens alguma nova idéia?!?! Tenho como configurar o mail ou o mutt pra que ele use meudominio em vez de usar só o nome da máquina

    Valeu!!!
    Roberto

  4. Citação Postado originalmente por askaskey
    Galera...to com um probleminha que não consegui resolver ainda.

    Gostaria de enviar e-mail via console para fora e não só para uruários locais, porém, quando envio as mensagens usando o Mutt ou o Mail, os servidores externos recusam a minha mensagem dizendo que o HOST não foi encontrado.

    Eis parte do LOG:
    +++++++++++++
    Apr 20 08:43:39 meuservidor postfix/smtp[16750]: 5EBD1520A84: to=<email@destino.com.br>, relay=mx1.destino.com.br[xx.xx.xxx.xx], delay=87792, status=deferred (host mx1.destino.com.br[xx.xx.xxx.xx] said: 450 <root@meuservidor>: Sender address rejected: Domain not found (in reply to RCPT TO command))
    +++++++++++++

    ...enfim....eles recusam por não identificarem meu servidor pq quando envio a mensagem ela vai como root@meuservidor (nome da máquina) e vez de ir como root@meudominio.com.br (nome do meu dominio). Para usuários internos isso funciona tranquilamente...

    Preciso disso para enviar e-mails automáticos (cron) de alertas sobre meus serviços e outras coisinhas mais...

    Ps: O servidor de e-mail local tá funcionando perfeitamente...

    Alguém tem alguma idéia ou solução?!

    Grato,
    Roberto
    Poxa....caramba pessoal....será que ninguém até hoje passou por essa dificuldade?! ´Será que ninguém ou não existe solução?! Será que ninguém até hoje quis enviar um e-mail via console usando o comando #mail -s "TESTE" user@dominio.com.br mas que esse e-mail chegasse como root@meudominio.com.br?!?!?!

    Alguém ajuda!!! Please!!!




  5. Citação Postado originalmente por askaskey
    Galera...to com um probleminha que não consegui resolver ainda.

    Gostaria de enviar e-mail via console para fora e não só para uruários locais, porém, quando envio as mensagens usando o Mutt ou o Mail, os servidores externos recusam a minha mensagem dizendo que o HOST não foi encontrado.

    Eis parte do LOG:
    +++++++++++++
    Apr 20 08:43:39 meuservidor postfix/smtp[16750]: 5EBD1520A84: to=<email@destino.com.br>, relay=mx1.destino.com.br[xx.xx.xxx.xx], delay=87792, status=deferred (host mx1.destino.com.br[xx.xx.xxx.xx] said: 450 <root@meuservidor>: Sender address rejected: Domain not found (in reply to RCPT TO command))
    +++++++++++++

    ...enfim....eles recusam por não identificarem meu servidor pq quando envio a mensagem ela vai como root@meuservidor (nome da máquina) e vez de ir como root@meudominio.com.br (nome do meu dominio). Para usuários internos isso funciona tranquilamente...

    Preciso disso para enviar e-mails automáticos (cron) de alertas sobre meus serviços e outras coisinhas mais...

    Ps: O servidor de e-mail local tá funcionando perfeitamente...

    Alguém tem alguma idéia ou solução?!

    Grato,
    Roberto
    Niguém faz idéia mesmo!?!? Acho q então eu tenho um problema sem solução!?!?






Tópicos Similares

  1. e-mail no sarg (duvida simples)
    Por allo no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-06-2006, 15:57
  2. ´You have mail!´ no Slack9
    Por conexxx no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-06-2003, 17:02
  3. Mensagem no Console
    Por ThE_PuNiShEr no fórum Segurança
    Respostas: 1
    Último Post: 14-06-2003, 00:57
  4. Tamanho do E-mail no Sendmail
    Por PandaAzul no fórum Servidores de Rede
    Respostas: 3
    Último Post: 20-12-2002, 17:21
  5. Bloquear e-mails no Qmail
    Por alehmo no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-10-2002, 06:08

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L