+ Responder ao Tópico



  1. #1
    Educpd
    Olá galera estou usando o Fedore core 5, em tentando instalar o java(j2sdk 1.4.2.11), baixei do site da Sun.
    Quando tendo executar p/ ele criar o rpm ou mesmo descompactar os arquivos dar o erro abaixo:

    ./j2sdk-1_4_2_11-linux-i586-rpm.bin
    Do you agree to the above license terms? [yes or no]
    yes
    Unpacking...
    tail: não foi possível abrir `+511' para leitura: Arquivo ou diretório não e
    ncontrado
    Checksumming...
    1
    The download file appears to be corrupted. Please refer
    to the Troubleshooting section of the Installation
    Instructions on the download page for more information.
    Please do not attempt to install this archive file.

    Alguem sabe o q pode ser??? ja baixei todos pacotes possiveis do site e o erro é o mesmo???

    Edu

  2. Bom saber que as pessoas têm as mesmas dores de cabeça que eu. Depois de muito penar eu encontrei um workarround da sun que resolve o problema.

    http://forum.java.sun.com/thread.jsp...12526&tstart=0

    Espero que seja útil.



  3. #3
    Educpd
    Blz amigão resolveu !!!

    valeu !!






Tópicos Similares

  1. aplicação web em java...autenticaçao de HD...ajuda!!!
    Por grande999 no fórum Linguagens de Programação
    Respostas: 2
    Último Post: 24-04-2011, 17:03
  2. HELP!!!! Nao consigo configurar o web proxy
    Por socrateschalkidis no fórum Redes
    Respostas: 7
    Último Post: 01-05-2007, 21:31
  3. Problema pra install web cam no kurumin!!help
    Por andre428 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 01-02-2006, 22:54
  4. Automatização de web site - PLEASE HELP ME!!!!!!
    Por crazy4tech no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-10-2004, 19:43
  5. Java: Recompilar [b]servlet [/b]sem reinicar o servidor web
    Por lalmeida no fórum Linguagens de Programação
    Respostas: 0
    Último Post: 06-05-2004, 08:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L