Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. outra curiosidade
    se fez o crontab -e como root neh ?

    funfa sim! aqui funfo pelo menos

  2. Olha posso estar falando borracha mas parece que o comando não esta sendo executado. Faça um teste para ter certeza.
    Ex.:
    00 17 * * * root echo "Comando executado com sucesso" > /teste.txt

    obs.: o horario vc coloca de acordo com o horario em q vc esta fazendo o teste.

    Uma dica é: as vezes costumo editar o arquivo /etc/crontab, e colocar o comando direto nele, tb funciona.

    T+



  3. Citação Postado originalmente por gar0t0
    outra curiosidade
    se fez o crontab -e como root neh ?

    funfa sim! aqui funfo pelo menos
    Correto! foi o que eu fiz.

  4. Citação Postado originalmente por doliveira
    Olha posso estar falando borracha mas parece que o comando não esta sendo executado. Faça um teste para ter certeza.
    Ex.:
    00 17 * * * root echo "Comando executado com sucesso" > /teste.txt

    obs.: o horario vc coloca de acordo com o horario em q vc esta fazendo o teste.

    Uma dica é: as vezes costumo editar o arquivo /etc/crontab, e colocar o comando direto nele, tb funciona.

    T+
    Beleza!

    Essa sua dica é bem legal. Vou testar e dou retorno assim que possível.

    Obrigado.



  5. Olá.

    Cara, eu vi em algum lugar, infelizmente não me lembro onde... que é preciso adicionar mais uma linha no final do arquivo, isto é, depois de colocar o comando, no final do arquivo dê um enter, vai ficar uma linha a mais em branco. Depois testa o seu crontab.

    Ab, :-)






Tópicos Similares

  1. NAT não ta funcionando com hotspot
    Por alancp no fórum Redes
    Respostas: 3
    Último Post: 18-02-2008, 17:55
  2. Meu squid não ta funcionando
    Por ThiagoOverseer no fórum Servidores de Rede
    Respostas: 41
    Último Post: 29-01-2007, 14:22
  3. log do sendmail nao ta funcionando
    Por mcclaudio no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-07-2004, 09:29
  4. Bloqueio por Mac/IP não tá funcionando direito no iptables
    Por gustavo_marcon no fórum Servidores de Rede
    Respostas: 7
    Último Post: 15-03-2004, 11:36
  5. acl no squid não está funcionando. O que fazer ?
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 20-12-2002, 16:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L