+ Responder ao Tópico



  1. #1

    Padrão POSTFIX - Problemas com 1 conta somente.

    Amigos, tenho o postfix instalado e meu problema é o seguinte:

    Está tudo ok, todas as contas funcionando, exceto uma.

    Tenho uma conta que se chama auditor e toda vez que alguém manda um email para fora ou entra um email, é enviado para o [email protected] uma cópia.

    Mas não estou conseguindo mais acessar esta conta.
    Tenho também uma que se chama [email protected], e está com o mesmo problema.

    Detalhe 1 : Olhei as permissões dos arquivos e pastas e está tudo ok.!! Nome do grupo, etc...

    Detalhe 2 : Acessei por telnet e consegui ver os emails e apagar alguns. Então o arquivo está em perfeito estado, só não consigo acessar via webmail e Clients (Outlook e ThunderBird).

    PQ?

  2. #2

    Padrão Re: POSTFIX - Problemas com 1 conta somente.

    Procure por um parametro always_bcc, ele pode ser o culpado, ou nos aliases do postfix.
    Abraços



  3. #3

    Padrão Re: POSTFIX - Problemas com 1 conta somente.

    Citação Postado originalmente por josiel
    Procure por um parametro always_bcc, ele pode ser o culpado, ou nos aliases do postfix.
    Abraços
    O always_bcc eu encontrei.
    E o nome está correto, aparentemente a configuração está correta. Lembrando que antes funcionava, parou agora.

    Vou tentar deletar o usuario e criar novamente.

    O que acha?

  4. #4

    Padrão Re: POSTFIX - Problemas com 1 conta somente.

    o always_bcc faz com que todo email tratado pelo postfix envia uma copia para o usuário definido no always_bcc, comente esse linha e reinicie o serviço, deletar e recriar usuário acredito que não vai te ajudar.
    Abraços



  5. #5

    Padrão Re: POSTFIX - Problemas com 1 conta somente.

    Citação Postado originalmente por josiel
    o always_bcc faz com que todo email tratado pelo postfix envia uma copia para o usuário definido no always_bcc, comente esse linha e reinicie o serviço, deletar e recriar usuário acredito que não vai te ajudar.
    Abraços
    Tem uma maquina q deixa eu acessar os emails normalmente, mas na minha nao.

    Entao tem haver com a maquina e nao com o POSTFIX,.... aparentemente.

    O que sera?

  6. #6
    oge1d
    Visitante

    Padrão

    Citação Postado originalmente por terra_jr Ver Post
    Tem uma maquina q deixa eu acessar os emails normalmente, mas na minha nao.

    Entao tem haver com a maquina e nao com o POSTFIX,.... aparentemente.

    O que sera?
    Já conferiu o "aliases" ? se ele estiver tudo certo tenta dar um postalias /etc/postfix/aliases para re-escrever o aliases.db ...

    Tive um problema parecido hoje e resolvi desse jeito...