Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. acho que na 2.6.16+ nao precisa disso mais nao.. nao achei essa opção no config aqui !!

  2. #7
    mhp
    A opção fica em "Firmware drivers":

    CONFIG HIGHMEM4G=y



  3. Citação Postado originalmente por Skorpyon
    Citação Postado originalmente por mistymst
    Suporte "Highmem" nao é quando tem 4 Gb+ de RAM? pelo que eu me lembro é para isto.
    Acima de 1gb ja tem que recompilar com suporte a Highmem.

    Hum, correto acho que ja vou ficar doido com as IA64 hehehe, bom valeu por relembrar, achei de fato nesse link da ibm umas explicacoeszinhas sobre highmem:

    http://www-128.ibm.com/developerwork...brary/l-mem26/

    exatamente onde comeca a highmem do kernel, achei um outro artigo na kerneltrap mas nao sei c esta correto mas vale a pena conferir:

    http://kerneltrap.org/node/2450

    é isso

  4. #9
    vagnosantana
    Valeu galera pela força, o procedimento do "highmen" deu certo, recompilei o kernel ativando esse recurso, agora sim está funcionando. Obrigado.

    Abraços,

    Vagno J. santana
    Goiania-GO






Tópicos Similares

  1. Slack nao reconhece 1G de RAM
    Por tuxson no fórum Sistemas Operacionais
    Respostas: 7
    Último Post: 23-07-2006, 07:44
  2. não reconhece 4gb de memoria e nem ntfs
    Por moshinhojf no fórum Servidores de Rede
    Respostas: 3
    Último Post: 13-12-2005, 08:08
  3. PDC Linux não sincroniza perfil de roaming por que ? é o win
    Por aranisia no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-09-2005, 15:11
  4. Não reconhece placa de rede
    Por pokemon no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 22-09-2005, 22:39
  5. Slackware 10.0 com 2GB de ram
    Por SDM no fórum Servidores de Rede
    Respostas: 28
    Último Post: 11-04-2005, 10:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L