+ Responder ao Tópico



  1. #1

    Padrão Servidor de Internet com um problemao!!

    Iae galera, blza ??

    Pessoal to com um problema cabuloso aqui... eu levantei um servidor proxy/squid aqui na minha empresa... o servidor está rodando igual uma bala.... aí olhando meu rack aqui eu percebi que nao compensa ter um servidor proxy ( esse q eu levantei ) e um servidor de internet / Firewall ( esse já está instalado faz tempo ) separados. Entao resolvi pegar todo o conteudo do firewall e passar pro proxy, pois a maquina q tem o proxy é uma maquina boa. Entao abri meu servidor, coloquei outra placa de rede... configurei essa placa de rede conforme está no meu servidor de internet atual, peguei todas as regras do rc.local e joguei pro novo servidor. Até aí tudo bem. Reiniciei a máquina para colocar o novo servidor... e aí aconteceu a bucha!! ele carrega todos os serviços normalmente, mas quando vou me logar, ele simplesmente nao loga... eu digito o usuário "root" e coloco a senha, mas ele nao loga, aparece escrito q deu o tempo de 60 segundos e expirou. entao eu tenho q logar novamente... mas quando logo novamente acontece a mesma coisa. Já nao sei mais o que fazer..... alguem pode me ajudar ???

  2. #2

    Padrão Re: Servidor de Internet com um problemao!!

    mastellaro,
    Tente iniciar o server em init 1 para conseguir diagnosticar o problema.


    Só por curiosidade, qual distro?


    Abraços



  3. #3

    Padrão Re: Servidor de Internet com um problemao!!

    To usando Conectiva 10 com o kernel 2.6.5 hoje fiquei o dia inteiro ( literalmente ) mexendo nesse servidor... eu e um amigo meu. E chegamos à conclusao no seguinte ponto: Sempre dá esse pau de eu nao conseguir me logar, quando ativo a politica de segurança Padrao DROP. se eu iniciar o rc.local sem a politica padrao ele entra blza... Esquisito nao?
    Se alguém já passou por algo parecido, por favor, me diga.... To pensando em voltar pro Kernel 2.4 ou colocar outra distro ( pensei no fedora ), será q vira ??

  4. #4

    Padrão Re: Servidor de Internet com um problemao!!

    Não uso conectiva mas se tiver usando a politica de INPUT como DROP inclua essas duas linhas.
    iptables -A INPUT -m state --state RELATED,ESTABLISHED -j ACCEPT
    iptables -A INPUT -i lo -j ACCEPT
    Por falta dessas linhas nunca tive problemas com login, mas com DNS várias vezes.
    Abraços.



  5. #5
    marquinhos1875
    Visitante

    Padrão Re: Servidor de Internet com um problemao!!

    ow
    so umas dicas
    libere o ip 127.0.0.1 do firewall
    se possivel a proxima linha depois do drop
    i no final (se quiser entrar por ssh) libere a porta 22
    espero ter ajudado

  6. #6

    Padrão Re: Servidor de Internet com um problemao!!

    Eu fiz a liberaçao conforme vcs disseram... e nada... quando à entrar por ssh... nem com a porta aberta abre... eu vejo o servidor, entro com o usuario mas quando ponho a senha ele fica pensando e nao abre.... acho q vou fazer o mais facil e mudar de distribuiçao pra ver o que acontece



  7. #7
    Super_Diaulas
    Visitante

    Padrão Re: Servidor de Internet com um problemao!!

    cara entra no init 1 e debuga ele para ver onde tá erro

    como já dito acima, isso parece loopback bloqueada............