Voce nao disse se fez a instalacao full, mas tente instalar o autoconf, pode ter mais de uma versao, pode instalar todas que nao conflitem