Página 4 de 4 PrimeiroPrimeiro 1234
+ Responder ao Tópico



  1. #19

    Padrão Re: Como fazer o Samsung 3300 não deixar os clientes se enchergarem...?

    então cara..

    é exatamente isso q eu estava pensando hj..

    se haveria uma maneira de inpedir que os usuários alterassem a mascara...

  2. #20

    Padrão Re: Como fazer o Samsung 3300 não deixar os clientes se enchergarem...?

    Luciano e Bene,

    Realmente não existe uma situação que seja 100% segura ou confiável em cima de uma rede wireless... Ainda para complicar a cabeça de todo mundo (e já que o Bene falou em jogos online, algo que gosto muito), vou deixar mais um pepino: existe um software chamado Hamachi (www.hamachi.cc) que faz uma VPN entre duas ou mais máquinas a partir de dados cadastrados em um servidor central.

    Ele cria uma rede virtual onde vários computadores, mesmo atrás de NAT, se enxergam numa boa... A partir do momento em que estão conectados o servidor do Hamachi deixa de existir e a conexão se torna ponto-a-ponto... hahahahaha... Sendo assim até poderemos encontrar formar de bloquear o ponto-a-ponto entre os clientes, mas a partir do momento que o Hamachi entra em ação essa situação se inverte novamente.

    Encontrei algumas maneiras de tentar solucionar isso:

    - APLinux: seja qual for e com o aparelho que melhor se adaptar
    - Bloqueio completo do Hamachi: drástico e dá bastante reclamação
    - Mudança dos APs POPs: troquei APs que não podiam fazer gerenciamento de conexões e coloquei Mikrotik



  3. #21

    Padrão Re: Como fazer o Samsung 3300 não deixar os clientes se enchergarem...?

    Nataniel, no mk vc apenas desativou o default forward??? uma coisa que esqueci d mensionar antes, e ja tive esse problema aki é em relação aos sniffers, eu tinha usuarios sniffando as conversas do msn.... depois que coloquei o mk, nao testei ainda, pra ser se bloqueou isso?

    []'s Bene

  4. #22

    Padrão Re: Como fazer o Samsung 3300 não deixar os clientes se enchergarem...?

    Bene,

    Eu desativei o default forward e autenticate na interface wireless:

    [[email protected]] > /interface wireless print
    Flags: X - disabled, R - running
    0 R name="ems01" mtu=1500 mac-address=00:XX:46:XX:2D:CC arp=enabled disable-running-check=no interface-type=Atheros AR5212 radio-name="001XXXE3XXXC"
    mode=ap-bridge ssid="CNett-EMS-01" area="" frequency-mode=superchannel country=no_country_set antenna-gain=0 frequency=2412 band=2.4ghz-b
    scan-list=default rate-set=default supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps
    supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps basic-rates-b=1Mbps basic-rates-a/g=6Mbps max-station-count=2007
    ack-timeout=dynamic tx-power-mode=default noise-floor-threshold=default periodic-calibration=default burst-time=disabled dfs-mode=none
    antenna-mode=ant-a wds-mode=disabled wds-default-bridge=none wds-ignore-ssid=no update-stats-interval=disabled default-authentication=no
    default-forwarding=no
    default-ap-tx-limit=0 default-client-tx-limit=0 hide-ssid=no security-profile=default disconnect-timeout=3s
    on-fail-retry-time=100ms preamble-mode=both compression=no allow-sharedkey=no
    E depois quando cadastro os clientes na access list eu marco apenas o autenticate (devido ao PPPoE) e desmarco o forward:

    8 ;;; marilene
    mac-address=00:05:XD:XX:12:XE interface=ems01 authentication=yes forwarding=no ap-tx-limit=0 client-tx-limit=0 private-algo=none private-key=""
    Não testei sniffers mas acho que eles são bloqueados devido ao PPPoE... Já em redes IP eu não sei te dizer, mas posso testar.