+ Responder ao Tópico



  1. #1

    Padrão Monitorando AP2000 com SNMP

    Pessoal,

    Alguém sabe como resolver o maldito problema das AP2000 no monitoramento, via SNMP, das interfaces wireless (wlc0 e wlc1)? O que acontece é que os valores não condizem com a realidade e muitas vezes extrapolam qualquer limite normal em uma interface de 11 Mbps.

    Vejam o gráfico:

    http://mrtg.cnett.com.br/server/elj/trafego/ap2/

    Tentei com o MRTG e depois eu mesmo fiz o script com o snmpget para pegar as OID dos bytes das interfaces e dá essas coisas estranhas nos gráficos. É impossível que uma interface que mal alcança 3 Mbps de throughput chegue a 20 Mbps como mostra no gráfico.

    Colocar esses valores como unknown seria errado. Tentei usar algum fator lógico de relação entre o que entra (dp0-in) e o que sai (wlc0-out + wlc1-out) que deveriam ser valores identicos, ou seja, difereça 0. Mas isso não ocorre. Primeiro cheguei a um fator de 4,8809 e depois deu esse salto ridículo que não pode ser explicado.

    Se alguém souber uma maneira por favor me fale.

    SINISTRO: Acabei de notar que o entra (ou seja o upload dos clientes pelas interfaces wlc0 e wlc1) está correto em relação ao que sai pela dp0... O único problema está no envio (download dos clientes).

    ALARME FALSO: Existe um erro pequeno no upload, algo que não chega a ser grosseiro, mas ainda assim um erro que não deveria existir. Dá a impressão de que o AP "come" um pouco da banda que entra e não deixa que esse dado seja computado.

  2. #2

    Padrão Re: Monitorando AP2000 com SNMP

    Nata

    Compartilho da mesma dúvida que você com uma obervação.

    Tenho 3 ap2000 e todos mostram da mesma forma o gráfico através do SNMP, ou seja dados incorretos. Em um deles, tinha um cartão Orinoco Gold que danificou e troquei por um cartão mais atual da proxyn específico para AP2000 (segundo fornecedor) e pimba. Sem qualquer configuração adicional no SNMP, começou a reportar o tráfego real. Cheguei a conclusão que é no tipo de cartão pcmcia utilizado. Ainda não troquei os outros pelo novo, mas em breve estarei efetuando a substituição e realmente verificando o fato.

    A propósito, obrigado por atender minha solicitação e enviar por email o firmware que solicitei.

    [];



  3. #3

    Padrão Re: Monitorando AP2000 com SNMP

    bauer,

    Agora sim tu me deixou cabreiro. Que cartão que é esse novo que você está usando? Eu uso todos cartões Orinoco Classic Gold de 11 Mbps (bem antigos) e todos com firware 8.10.

    PS.: No problem...

  4. #4

    Padrão Re: Monitorando AP2000 com SNMP

    aff. aqui no meu provedor tenho um ap2000 firmware estavel 2 cartões gold . em um cartão ligado em uma omini e outro ligado em um painel setorial de 120 17 db hyperlink e os graficos com o mrtg estão me deixando de cabelo em pe .. os picos em alguns horarios 11 mb direto .. em consequencia latencia de rede 1000 ms e muita perca de pacote .. so pra complementar . este trafego e entre o cartão e não na eth do radio .. todos os fltros etc intra bbs ativado e nada o problema contina .. se alguem no mundo ja resolveu isso por favor posta ai .. 3 meses na briga com esse problema assombroso



  5. #5

    Padrão Re: Monitorando AP2000 com SNMP

    Citação Postado originalmente por nataniel
    bauer,

    Agora sim tu me deixou cabreiro. Que cartão que é esse novo que você está usando? Eu uso todos cartões Orinoco Classic Gold de 11 Mbps (bem antigos) e todos com firware 8.10.

    PS.: No problem...
    Nataniel

    Segue a expecificação do cartão:

    DELL - TM 1170 AP - modelo 8800-FC-DL

    Inclusive, não estou encontrando mais o mesmo para comprar... se encontrar avisa...

    {};

  6. #6

    Padrão Re: Monitorando AP2000 com SNMP

    Amigos, uma ajuda. Eu tenho um enlace com duas ap's WLA-5000 e um terceiro rádio espetado nesse enlace, ou seja as duas WLA's fazendo o enlace e em um dos pontos um AP-2000 (cabo cross com uma das WLA's) fazendo a parte dos clientes, só que estou tendo um problema sério, é como se o ap-2000 perdesse o acesso, tanto pelo navegador quanto por telnet, acesso o rádio, quando digito a senha entro normalmente no rádio, até navego na interface gráfica dele, mas quando vou mudar o canal por exemplo, ele para de responder e dai um pouco o ap-2000 renicia sozinho. Se alguém já viu algo parecido, por favor, me ajudem. Obrigado por enquanto.

    Opala.