Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Cara, eu peguei o SWAT e instalei aqui fazendo os seguintes passos:

    Fazendo uma cópia de segurança smb.conf:
    Código :
    # cp /etc/samba/smb.conf /etc/samba/smb.conf.bak

    Instalando o SWAT:
    Código :
    # apt-get install swat

    Liberando o SWAT para rodar através do INETD:
    Código :
    # vi /etc/inetd.conf

    Encontre a linha que diz:
    Código :
    #<off># swat      stream tcp   nowait.400   root  /usr/sbin/tcpd /usr/sbi
    n/swat

    E deixe-a da seguinte maneira:
    Código :
    swat      stream tcp   nowait.400   root  /usr/sbin/tcpd /usr/sbi
    n/swat

    Reinicie o serviço do INETD:
    Código :
    # /etc/init.d/inetd restart

    Aponte o seu browser para o endereço http://192.168.0.99:901 e entre com a senha de root e seja feliz.


    Abraços!




  2. E pelo amor de deus, configura o treco aí porque do jeito que tá o relay tá aberto pra todo mundo, hehehe.



  3. #8
    leandroapbatista
    legal vou tentar fazer estes mesmos passos novamente.

    PS: Não sei o que é relay ... :?

    Obg

  4. #9
    leandroapbatista
    Pessoal Obrigado pelas ajudas.

    Consegui. O que fiz foi desinstalar com --purge a instalar novamente.






Tópicos Similares

  1. Windows 2003 Server não Acessa o Samba
    Por alexmendes no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-12-2004, 02:09
  2. porta não redireciona pelo iptables???o meu não funcionou
    Por copynow no fórum Servidores de Rede
    Respostas: 16
    Último Post: 29-06-2004, 13:59
  3. não vai no samba
    Por mcyberx no fórum Servidores de Rede
    Respostas: 1
    Último Post: 24-06-2004, 21:19
  4. CUPS com Debian nao funcionou
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-02-2004, 21:23
  5. Respostas: 5
    Último Post: 08-05-2003, 18:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L