Página 4 de 4 PrimeiroPrimeiro 1234
+ Responder ao Tópico



  1. Bem, vamos iluminar o caminho da salvação para o nosso irmão!

    O SAMBA, como o nosso compreensivo e apto colega WhiteTiger mencionou, não serve para compartilhar a internet, ou ser proxy, ou qualquer coisa do gênero, mas sim para compartilhar diretórios entre redes heterogêneas utilizando Microsoft Windows e GNU/Linux à princípio, mas podem ser utilizados outros SO's. Como ele também falou, o SAMBA serve para fazer a mesma coisa que o AD (Active Directory) faz, que é autenticar usuários dentro de uma rede para ter acesso aos diretórios, etc.

    Já o SQUID sim, serve para fazer controle de sites acessados pelos usuários, cache, bloquear e permitir todo aquele uso de internet que você tem na sua empresa.

    Existem várias documentações sobre ambos os assuntos aqui no site da Underlinux. Goze (Epa!) de várias horas divertidas de estudos navegando pelo nosso site, lembrando que o fórum serve para tirar suas eventuais dúvidas sobre um determinado assunto, pequenas nuâncias que não ficaram claras na leitura do documento e pela eterna busca por uma iluminação no caminho da felicidade do administrador de redes/sistemas.

    Como o nosso competente amigo Tigre-Branco-Van-Damme mencionou, nós não podemos fazer um how-to ou uma aula, mas nós podemos - e queremos - que você tire suas dúvidas conosco.

    Mas voltando ao assunto - que é o quê realmente importa -, aqui vão dois links para ambos os assuntos. Espero que consiga resolver o seu problema. E se não resolver, pergunta aqui pra gente que a gente vê o quê pode ser feito:

    Excelente guia sobre SAMBA: http://focalinux.cipsga.org.br/ (Procure o Guia Avançado, seção sobre o SAMBA).

    Ótimo (Modéstia à parte, ca-ham) guia sobre Squid, ensinando as milenares técnicas de como acabar com a felicidade de um usuário ocioso no serviço tentando ver sites de mulheres nuas encontra-se aqui!


    Um grande abraço, da comunidade Underlinux. =)

  2. O primeiro problema dele é colocar o linux na rede :P



  3. =/ fiz tudo do 0 conf padrao só coloquei meu IP, e minha plana nao fica UP e nem abre o localhost 10000, estou instalando em outro computador aqui para vê se é a dist. ou minha placa onboard...



    P: coloquei uma placa Off e ele não reconheceu, tenho que conf alguma coisa?

  4. Qual placa é a sua?



  5. vou tentar instalar o Suse aqui, pq acho que minha dist que ta bichada assim que termina aviso qual foi a novidade e se precisar de ajuda post aqui...



    obrigado por tentarem me ajudar!






Tópicos Similares

  1. dominio para e-mail
    Por ediguedes no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-09-2002, 19:48
  2. Configuração de domínios virtuais no webalizer?
    Por Ysgruvis no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-07-2002, 16:05
  3. Sendmail - Eviar e-mail para dominio local e remoto com mesm
    Por jrmami no fórum Servidores de Rede
    Respostas: 1
    Último Post: 31-05-2002, 21:40
  4. Qmail - So recebe mensagems - usuario@host.dominio.com.br
    Por ebortolin no fórum Servidores de Rede
    Respostas: 0
    Último Post: 31-05-2002, 16:57
  5. Problemas ao adicionar o samba ao dominio nt
    Por clmr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-04-2002, 10:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L