Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom, se os blocos /dev/sda* nao existem tem algo errado, ele deveria ser criado no momento em que o HD fosse plugado.
    Portanto ele deveria forçar o mount, mount /dev/sda1, sb1, etc.

    Se ela nao existir, o que voce pode fazer agora é rodar um: cat /proc/partions

    E procurar por elas (com o bicho plugado).
    Me volta por favor o resultado desse cat, se voce souber como, ja aproveita e cria a particao (mknod), se nao cola aqui o resultado que te digo como.

    To no aguardo!

  2. Bem, pareçe que ele tb n reconheçe as partiçoes do HD...
    veja...

    root@Gotica:~# cat /proc/partitions
    major minor #blocks name

    3 0 3125304 hda
    3 1 3000249 hda1
    3 2 1 hda2
    3 5 124992 hda5
    root@Gotica:~#

    e sempre que eu faço um reboot, o hotplug carrega os modulos e tal... mas os devices nc sao criados.. nem mesmo pelo udev... mto estranho, a minha distro é slackware 10.1
    ja tou há dias a tentar por isto a funcionar, pois o FS do macintosh é um pouco lento, juntando ao facto de ter apenas USB 1.0 :S



  3. Cara que negocio esquisito..
    Tenta ver se consegue emular ele como ide-scsi..

    rmmod usb_storage
    modprobe scsi_mod
    modprobe ide-scsi
    modprobe usb_storage

    E ver se ele reconhece..

    Aproveita e me cola:

    cat /proc/scsi/scsi

  4. Ah, e como ele emula scsi, se voce nao tiver suporte a scsi no kernel pode ser esse o grande problema, da uma olhada e se nao tiver ativado, ativa: scsi support, scsi disk support, scsi cdrom support, scsi generic support.
    E recompila depois...

    Abraço



  5. tenho o scsi_mod, porem n tenho o ide-scsi, será disso?!
    vou recompilar e ver..






Tópicos Similares

  1. Respostas: 2
    Último Post: 10-10-2012, 10:41
  2. Respostas: 7
    Último Post: 30-01-2012, 22:50
  3. mouse usb com roda
    Por max_mori no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 11-08-2006, 17:47
  4. + shell script com o diabo no código !!!
    Por The-shadow no fórum Linguagens de Programação
    Respostas: 3
    Último Post: 07-05-2006, 10:20
  5. Linux-2.6.6 e mouse USB com rodinha
    Por c0dek no fórum Servidores de Rede
    Respostas: 6
    Último Post: 14-05-2004, 21:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L