Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Hum...

    O que retorna executando o comando mt -f /dev/st0 status ?

    Tá estranho isso...

    Parece que ele consegue começar a ler a fita e depois de um tempo
    acusa que o device não existe...

  2. #7
    vboasnet
    Retorna..
    tar: Você tem que especificar uma das opções "-Acdtrux"
    Para mais informações tente "tar --help"



  3. Você digitou certo ?

    Olhe o que retorna aqui:

    intranet:~ # mt -f /dev/st0 status
    drive type = Generic SCSI-2 tape
    drive status = 1191182336
    sense key error = 0
    residue count = 0
    file number = 0
    block number = 0
    Tape block size 0 bytes. Density code 0x47 (unknown).
    Soft error count since last status=0
    General status bits on (41010000):
    BOT ONLINE IM_REP_EN
    intranet:~ #

  4. #9
    vboasnet
    Seguinte..
    Achei uma outra fita dat...
    dei o comando para ler a fita e foi lido a fita inteira...sem me retornar erro!!!

    Porém na hora de voltar a fita me retornou a seguinte mensagem:

    tar: /sistemas/athenas/athenas2.5/*.*: Não encontrado no arquivo
    tar: Erro só assinalado no fim da execução

    Executei o seguinte comando para retornar com os dados...

    tar tvf /dev/st0 /sistemas/athenas/athenas2.5/*.*

    Na época os arquivos estavam no diretório: /sistemas/athenas/athenas2.5/<subdiretórios>/arquivos

    Os <subdiretórios> são 2 se não me falha a memória...

    Acredito que esteja dando o comando errado...

    Pode me orientar como proceder?



  5. #10
    vboasnet
    O comando foi: tar xvf /dev/st0 /sistemas/athenas/athenas2.5/*.*






Tópicos Similares

  1. Unidade fita DAT
    Por ghenri no fórum Servidores de Rede
    Respostas: 8
    Último Post: 16-01-2003, 15:27
  2. Fita Dat
    Por joe_fox no fórum Servidores de Rede
    Respostas: 2
    Último Post: 23-10-2002, 21:41
  3. FITAS DAT
    Por soyeu no fórum Servidores de Rede
    Respostas: 3
    Último Post: 23-10-2002, 16:02
  4. Drive fita DAT
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 27-09-2002, 07:26
  5. Instalação de placa SCSI e Fita dat
    Por joe_fox no fórum Servidores de Rede
    Respostas: 1
    Último Post: 12-09-2002, 16:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L