Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Regra de Proxy

    :-( Amigos, é o seguinte, aki hoje estou usando proxy cache, com ip e porta, coloco no IE dos meus clientes o ip e a porta na qual o proxy aponta, recentemente peguei uma regra de firewall para redirecionar o proxy, evitando ter que colocar manualmente nos clientes, mais não consegui funcionar...

    ta ai a regra:
    chain=dstnat in-interface=Clientes protocol=tcp dst-port=80 action=redirect to-ports=3128

    meu mik redistribui ip por dhcp para meus clientes... alguém sabe como fazer essa regra funcionar :roll:

  2. #2

    Padrão Re: Regra de Proxy

    Desmarque a opção Parent Proxy, onde está o ip e marque a opção Transparent Proxy.
    Continue com a regra de redirecionamento no NAT.



  3. #3

    Padrão Re: Regra de Proxy

    Citação Postado originalmente por rps67
    Desmarque a opção Parent Proxy, onde está o ip e marque a opção Transparent Proxy.
    Continue com a regra de redirecionamento no NAT.
    Funcionou, ficou show, valeu amigo rps67...

  4. #4

    Padrão Re: Regra de Proxy

    Aproveitando o topico do proxy, com a implantacao dele no MT, algum cliente reclamou de nao conseguir acesso ao Conectividade Social da CAIXA?

    Nos proxy´s via linux mesmo, tive esses problemas e tive que criar algumas regras especificas, para nao causar isso.
    Mas e no MT? Alguem ja teve algum problema?



  5. #5

    Padrão Re: Regra de Proxy

    add chain=dstnat dst-address=!200.201.174.0/24 protocol=tcp dst-port=80 action=redirect to-ports=8080 comment="" \
    disabled=yes

    Faça assim no NAT ( o redirect ) .
    O Conectividade tá liberado pra passar fora do proxy ...


  6. #6

    Padrão Re: Regra de Proxy

    bom saber disso,, !! Abraços

    Citação Postado originalmente por rps67
    add chain=dstnat dst-address=!200.201.174.0/24 protocol=tcp dst-port=80 action=redirect to-ports=8080 comment="" \
    disabled=yes

    Faça assim no NAT ( o redirect ) .
    O Conectividade tá liberado pra passar fora do proxy ...