+ Responder ao Tópico



  1. #1
    bandlinux
    Visitante

    Padrão Erro ao rodar o smbldap

    Boa tarde,

    Pessoal estou tentando acoplar o samba com ldap, mas quando rodo a ferramenta de integração de contas, grupos etc me apresenta o seguinte erro:

    Can't locate Unicode/MapUTF8.pm in @INC (@INC contains: /usr/lib/perl5/5.8.7/i586-linux-thread-multi /usr/lib/perl5/5.8.7 /usr/lib/perl5/site_perl/5.8.7/i586-linux-thread-multi /usr/lib/perl5/site_perl/5.8.7 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.8.7/i586-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.7 /usr/lib/perl5/vendor_perl .) at ./smbldap_tools.pm line 6, <DATA> line 225.

    Desde já muito Obrigado pela ajuda.



  2. #2
    leo_mineiro
    Visitante

    Padrão Re: Erro ao rodar o smbldap

    Vc instalou corretamente o pacote do utf8? Se vc tiver instalado, tente reinstalar este pacote então: http://search.cpan.org/CPAN/.../Unic...F8-1.11.tar.gz

    # perl Makefile.PL
    # make
    # make test
    # make install



  3. #3
    bandlinux
    Visitante

    Padrão Re: Erro ao rodar o smbldap

    OK...
    Muito Obrigado ...
    Funcionou normalmente..

    OBS : Além destes passos compilei também o JCODE que estava sendo requisitado.

    Abraços,

  4. #4
    leo_mineiro
    Visitante

    Padrão Re: Erro ao rodar o smbldap

    Legal, falow