+ Responder ao Tópico



  1. #1
    bandlinux
    Boa tarde,

    Pessoal estou tentando acoplar o samba com ldap, mas quando rodo a ferramenta de integração de contas, grupos etc me apresenta o seguinte erro:

    Can't locate Unicode/MapUTF8.pm in @INC (@INC contains: /usr/lib/perl5/5.8.7/i586-linux-thread-multi /usr/lib/perl5/5.8.7 /usr/lib/perl5/site_perl/5.8.7/i586-linux-thread-multi /usr/lib/perl5/site_perl/5.8.7 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.8.7/i586-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.7 /usr/lib/perl5/vendor_perl .) at ./smbldap_tools.pm line 6, <DATA> line 225.

    Desde já muito Obrigado pela ajuda.



  2. #2
    leo_mineiro
    Vc instalou corretamente o pacote do utf8? Se vc tiver instalado, tente reinstalar este pacote então: http://search.cpan.org/CPAN/.../Unic...F8-1.11.tar.gz

    # perl Makefile.PL
    # make
    # make test
    # make install



  3. #3
    bandlinux
    OK...
    Muito Obrigado ...
    Funcionou normalmente..

    OBS : Além destes passos compilei também o JCODE que estava sendo requisitado.

    Abraços,

  4. #4
    leo_mineiro
    Legal, falow






Tópicos Similares

  1. Erro ao usar o smbldap-populate
    Por maiconlp no fórum Servidores de Rede
    Respostas: 3
    Último Post: 27-04-2011, 10:57
  2. Erro ao rodar o SARG
    Por sosouteiro no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-02-2010, 19:01
  3. netqmail - erro ao rodar make setup check [ RESOLVIDO ]
    Por spyderlinux no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-07-2006, 22:42
  4. Erro ao rodar aMSN
    Por dB no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-11-2004, 19:34
  5. Erro ao rodar o vgscan
    Por Dominum no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-05-2003, 09:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L