+ Responder ao Tópico



  1. #1

    Padrão Problema estranho

    Estava tudo funfo normal. De uns 2 dias para cá as estações começam a navegar e para. Tipo caindo a conexão. Uso proxy transparente com squid. No server navega normal, mas nas estações as vezes cai. Apareceu isto no dmesg, achei estranho.

    dmesg
    eth0: no IPv6 routers present
    eth1: no IPv6 routers present

    Minha rede esta assim.

    eth0 - Internet
    eth1 - Rede Local

    O server esta como getway da rede, Squid 2.5


    Se alguém ai tiver uma ideia, por favor. Valeu!

  2. #2
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão Re: Problema estranho

    voce ja viu se para de pingar tambem ???

    sobre o dmesg
    acredito nao ter relacao com sua parada



  3. #3

    Padrão Re: Problema estranho

    Todas as estaçoes acontece isto, ou só em algumas? Se o seu switch permite monitoraçao/gerenciamento de uma olhada nele, pode ser que vc encontre pistas no log dele. Utilizaçao......

    Abraço

  4. #4

    Padrão Re: Problema estranho

    cara, eu descobri umas coisas olhando os logs
    uma vez busquei o squid.conf de uma rede e coloquei na outra, mas eu abria e via td normal só quando dei uma olhada nos logs vi q ele travava por causa do endereço ip.
    outra vez parou de navegar por falta de espaço para cache!
    mas tua duvida ta muito ampla, tenta responder as perguntas da galera, e ao reiniciar o squid de um
    tail /var/log/messages
    e um
    tail /var/log/syslog q lá pode tar a tua resposta



  5. #5

    Padrão Re: Problema estranho

    Bem, como os amigos falaram, você foi muito vago na hora de postar sua mensagem. Eu acho que você deve estar dando uma olhada no seu /var/log/squid/access.log e ver o por quê de estar parando, dar uma pesquisadinha no Google e se não encontrar nada, falar aqui pra gente.


    Abraços!

  6. #6

    Padrão Re: Problema estranho

    Amigo, verifique o espaço em disco.
    Veja se a partição que armazena os logs está cheia.

    Código :
    df -lh

    Veja se quando as máquinas param, o serviço do squid não caiu.

    Pode ser problema de cache.

    Abraços

    :mrgreen: