+ Responder ao Tópico



  1. #1
    jane.ordenavia
    Visitante

    Padrão !! Estou com varios aps travados!!

    !! Olá gostaria que alguem me desse uma luz pois estou com varios aps completamentes travados, o problema deles é o mesmo em todos não conectam a porta lan, ou seja eles ligão mas não consigo nem ao menos pingar neles, já tentei resetar mas não adianta, e desse jeito não tenho nem como tentar atualizar eles pra ver se eles reagem, Bom se alguem puder me ajudar agradeço!!

  2. #2

    Padrão Re: !! Estou com varios aps travados!!

    Olah amigo, você poderia informar qual o modelo do rádio que você está usando....? ficaria mais fácil de achar uma solução!!

    Att



  3. #3

    Padrão Re: !! Estou com varios aps travados!!

    alguém pode me dizer ,normalmente quais são as principais causas pra um ap travar? eu tenho 2 links dwl7100 ap aki...e 1 um funciona,outro funciona,mas corta o sinal,chegando inclusive a perder comunicação com o servidor..ou seja..eu não consigo pingar ele..detalhe,atualizei o firmware dele...

  4. #4

    Padrão Re: !! Estou com varios aps travados!!

    Kara eu ja vi muitos problemas do tipo, atrelado a Eletricidade, pick de luz, descarga, aterramento etc. Até em Pc´s é um dos grandes problemas.



  5. #5
    jane.ordenavia
    Visitante

    Padrão Re: !! Estou com varios aps travados!!

    !! Me desculpam novamente é que não sei usar direito ainda, bom ao colega que perguntou qual era a marca dos APs, são esses aqui DLINK DWL900+, LINKSYS WET11 E WET54G, EDIMAX EW7206, OVISLINK WL-1120AP, e todos estão com o mesmo galho não ligão a lan.

  6. #6

    Padrão Re: !! Estou com varios aps travados!!

    ja verificou sua placa de rede ?

    ou talvez tem algo que esta queimando a porta lan dos aparelhos (descarga eletrica por ex..)




  7. #7

    Padrão Re: !! Estou com varios aps travados!!

    morronix, olha a causa muito frequênte de trava de aps é energia que chega errada aoa equipamento, temperatura de onde ele fica trabalhando, são as duas causas principais, você fez a atualização do seu firm no d-link e deu isso, aconteceu comigo tb num dwl-900 e procurei "O MELHOR" firm para ele, sempre acho firm bons no forum wireless do movimentos portugues, e agora esse ap tem 6 meses sem parar, da uma procurada nesse forum um firm bom e upa pra v se resolve seu problema.

    Ja o amigo que abriu o topico, provavelmente o problema não é pelos aps não porque pelo que vimos vc usou varias marcas e modelos e o mesmo problema, da uma olhada na corrente de energia e na temperatura do local.

  8. #8
    jane.ordenavia
    Visitante

    Padrão Re: !! Estou com varios aps travados!!

    !! Ok ja fiz de tudo e confirmei que o problema é neles mesmo, e quanto a problemqs de energia é dificil porque eles erão usados como cliente e ficavam e nobreak com no maximo 2 maquinas, e quanto a placa de rede com problema, tenho 3 pcs e 1 notbook e com nenhum anda. Obrigado



  9. #9

    Padrão Re: !! Estou com varios aps travados!!

    Citação Postado originalmente por jane.ordenavia
    !! Me desculpam novamente é que não sei usar direito ainda, bom ao colega que perguntou qual era a marca dos APs, são esses aqui DLINK DWL900+, LINKSYS WET11 E WET54G, EDIMAX EW7206, OVISLINK WL-1120AP, e todos estão com o mesmo galho não ligão a lan.

    Bem amigo, obrigado pelas informações;

    Quanto ao DWL900, se alguém possui esse AP em sua rede recomedo que tire imediatamente, então se o seu travou e não tem como usalo mais, agradeça ao invéz de se queixar.

    O WET11 E WET54G difícilmente você vai conseguir recuperá-los, são exelentes aps mas toda vez que ocorreu isso comigo não teve geito, o WET11 algumas vezes se você tem 2 com problemas pode usar a placa de um com o cartão de outro e montar um AP funcional, algumas vezes deu certo comigo.

    EDIMAX EW7206, OVISLINK WL-1120AP são rádios muito bons também, pelo fato deles terem o mesmo shipset se tornam muito versateis, nesse caso o problema pode ser de firmware mesmo, já que eles se adaptam aos firmwares desenvolvidos por terceiros, e algumas versões desses caras pode causar esse tipo de defeito....

    ... bom, já que você não tem acesso pela LAN, você pode acessálos via serial, vai precizar de um circuito serial para para conectar no RTL8181 que é o shipset dos rádios...

    abaixo segue um link de como fabricar um, o "X" da questão é um CI chamado max232, você pode comprar em qualquer loja de componentes eletrônicos.

    http://www.euodeio.net/shortlinux/max232.html

    Vale salientar que isso somente funcionará caso não tenha pifado de vez a LAN, não adianta de nada você acessálo pela serial se não pode fazer o upload do firmware.

    Espero ter ajudado... fico a disposição!!!!!






  10. #10
    jane.ordenavia
    Visitante

    Padrão Re: !! Estou com varios aps travados!!

    !! Muito obrigado Osmar, já esto providenciando a encomenda de c.i, e espero que de pra salvar alguns pois são muitos mesmo, isso ja se tornou inviavel pra mim por causa desses problemas e já estava batendo o desespero com tanto prejuiso.; Brigadão colega!! bom findi !!